怎样手动安装gtk+-dev-2.8.20.zip包

为当前最终发行版之前的所有版本提供支持
回复
风之狂
帖子: 3
注册时间: 2006-11-19 14:10
送出感谢: 0
接收感谢: 0

怎样手动安装gtk+-dev-2.8.20.zip包

#1

帖子 风之狂 » 2006-12-14 15:59

风之狂
帖子: 3
注册时间: 2006-11-19 14:10
送出感谢: 0
接收感谢: 0

#2

帖子 风之狂 » 2006-12-15 23:07

没人回答的
头像
wewe
帖子: 357
注册时间: 2006-05-26 23:40
来自: http://ubuntufans.com
送出感谢: 0
接收感谢: 0

#3

帖子 wewe » 2006-12-15 23:47

win32?

你在linux下的话你应该去下的是这个 ftp://ftp.gtk.org/pub/gtk/v2.8/gtk+-2.8.20.tar.gz
应该有readme吧
源码安装的话一般是
./config
make
make install
不熟悉的话建议还是apt-get install 吧
zgw3
帖子: 74
注册时间: 2006-12-17 21:06
送出感谢: 0
接收感谢: 0

#4

帖子 zgw3 » 2006-12-17 21:57

是的,如果不懂,还是按照楼上说的更方便直接一些了
回复

回到 “老旧版本支持”