我装桌面时出现了依赖问题...不知道原因.

为当前最终发行版之前的所有版本提供支持
回复
brenbo
帖子: 25
注册时间: 2006-12-14 17:29
送出感谢: 0
接收感谢: 0

我装桌面时出现了依赖问题...不知道原因.

#1

帖子 brenbo » 2006-12-14 17:39

不知道为什么,我装桌面会提示下面的信息.我安装的是ubuntu-6.06.1-server-i386.iso最小安装.

brenbo@ubuntu:~$ sudo apt-get -y install ubuntu-desktop
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
ubuntu-desktop: Depends: bc but it is not going to be installed
Depends: bluez-cups but it is not going to be installed
Depends: bluez-pin but it is not going to be installed
Depends: bug-buddy but it is not going to be installed
Depends: contact-lookup-applet but it is not going to be installed
Depends: cupsys but it is not going to be installed
Depends: cupsys-driver-gimpprint but it is not going to be installed
Depends: dbus-1-utils but it is not going to be installed
Depends: doc-base but it is not going to be installed
Depends: eog but it is not going to be installed
Depends: evince but it is not going to be installed
Depends: evolution but it is not going to be installed
Depends: evolution-exchange but it is not going to be installed
Depends: evolution-plugins but it is not going to be installed
Depends: evolution-webcal but it is not going to be installed
Depends: file-roller but it is not going to be installed
Depends: firefox but it is not going to be installed
Depends: firefox-gnome-support but it is not going to be installed
Depends: foomatic-db but it is not going to be installed
Depends: foomatic-db-engine but it is not going to be installed
Depends: foomatic-db-gimp-print but it is not going to be installed
Depends: foomatic-db-hpijs but it is not going to be installed
Depends: foomatic-filters but it is not going to be installed
Depends: foomatic-filters-ppds but it is not going to be installed
Depends: gaim but it is not going to be installed
Depends: gcalctool but it is not going to be installed
Depends: gconf-editor but it is not going to be installed
Depends: gdm but it is not going to be installed
Depends: gedit but it is not going to be installed
Depends: gimp but it is not going to be installed
Depends: gimp-python but it is not going to be installed
Depends: gnome-about but it is not going to be installed
Depends: gnome-app-install but it is not going to be installed
Depends: gnome-applets but it is not going to be installed
Depends: gnome-btdownload but it is not going to be installed
Depends: gnome-control-center but it is not going to be installed
Depends: gnome-cups-manager but it is not going to be installed
Depends: gnome-games but it is not going to be installed
Depends: gnome-media but it is not going to be installed
Depends: gnome-netstatus-applet but it is not going to be installed
Depends: gnome-nettool but it is not going to be installed
Depends: gnome-panel but it is not going to be installed
Depends: gnome-pilot-conduits but it is not going to be installed
Depends: gnome-session but it is not going to be installed
Depends: gnome-spell but it is not going to be installed
Depends: gnome-system-monitor but it is not going to be installed
Depends: gnome-system-tools but it is not going to be installed
Depends: gnome-terminal but it is not going to be installed
Depends: gnome-themes but it is not going to be installed
Depends: gnome-utils but it is not going to be installed
Depends: gnome-volume-manager but it is not going to be installed
Depends: gnome2-user-guide but it is not going to be installed
Depends: gnomemeeting but it is not going to be installed
Depends: gs-esp but it is not going to be installed
Depends: gstreamer0.8-gnomevfs but it is not going to be installed
Depends: gstreamer0.8-misc but it is not going to be installed
Depends: gstreamer0.8-vorbis but it is not going to be installed
Depends: gthumb but it is not going to be installed
Depends: gtk2-engines-clearlooks but it is not going to be installed
Depends: gtk2-engines-industrial but it is not going to be installed
Depends: gtk2-engines-mist but it is not going to be installed
Depends: gtk2-engines-smooth but it is not going to be installed
Depends: gucharmap but it is not going to be installed
Depends: hal-device-manager but it is not going to be installed
Depends: hplip-base but it is not going to be installed
Depends: hwdb-client but it is not going to be installed
Depends: irssi-text but it is not going to be installed
Depends: language-selector but it is not going to be installed
Depends: libgnome2-perl but it is not going to be installed
Depends: libgstreamer-gconf0.8-0 but it is not going to be installed
Depends: metacity but it is not going to be installed
Depends: nautilus but it is not going to be installed
Depends: nautilus-cd-burner but it is not going to be installed
Depends: nautilus-sendto but it is not going to be installed
Depends: notification-daemon but it is not going to be installed
Depends: openoffice.org2 but it is not going to be installed
Depends: openoffice.org2-evolution but it is not going to be installed
Depends: openoffice.org2-gnome but it is not going to be installed
Depends: pnm2ppa but it is not going to be installed
Depends: python-apt but it is not going to be installed
Depends: python-epydoc but it is not going to be installed
Depends: python-gdbm but it is not going to be installed
Depends: python-glade2 but it is not going to be installed
Depends: python-gnome2 but it is not going to be installed
Depends: python-gst but it is not going to be installed
Depends: python-gtk2 but it is not going to be installed
Depends: python-pisock but it is not going to be installed
Depends: python-pyorbit but it is not going to be installed
Depends: python-unit but it is not going to be installed
Depends: rhythmbox but it is not going to be installed
Depends: scrollkeeper but it is not going to be installed
Depends: serpentine but it is not going to be installed
Depends: smeg but it is not going to be installed
Depends: sound-juicer but it is not going to be installed
Depends: ssh-askpass-gnome but it is not going to be installed
Depends: synaptic but it is not going to be installed
Depends: totem but it is not going to be installed
Depends: tsclient but it is not going to be installed
Depends: ttf-arabeyes but it is not going to be installed
Depends: ttf-arphic-bkai00mp
Depends: ttf-arphic-bsmi00lp
Depends: ttf-arphic-gbsn00lp
Depends: ttf-arphic-gkai00mp
Depends: ttf-baekmuk but it is not going to be installed
Depends: ttf-bitstream-vera but it is not going to be installed
Depends: ttf-freefont but it is not going to be installed
Depends: ttf-indic-fonts but it is not going to be installed
Depends: ttf-kochi-gothic
Depends: ttf-kochi-mincho
Depends: ttf-malayalam-fonts but it is not going to be installed
Depends: ttf-mgopen but it is not going to be installed
Depends: ubuntu-docs but it is not going to be installed
Depends: update-notifier but it is not going to be installed
Depends: vino but it is not going to be installed
Depends: x-ttcidfont-conf but it is not going to be installed
Depends: x-window-system-core but it is not going to be installed
Depends: xchat but it is not going to be installed
Depends: xsane but it is not going to be installed
Depends: xscreensaver but it is not going to be installed
Depends: xscreensaver-gl but it is not going to be installed
Depends: xterm but it is not going to be installed
Depends: xvncviewer but it is not going to be installed
Depends: yelp but it is not going to be installed
Depends: zenity but it is not going to be installed
E: Broken packages

下面是源的设置.

deb http://ubuntu.cn99.com/ubuntu/ breezy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy-updates main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu/ breezy main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ breezy-security main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ breezy-updates main restricted universe multiverse


deb http://archive.ubuntu.org.cn/ubuntu/ breezy main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu/ breezy-security main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu/ breezy-updates main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu breezy-security main restricted
deb http://security.ubuntu.com/ubuntu breezy-security universe

有什么问题吗?大家看一下.
回复

回到 “老旧版本支持”