有装了ubuntu6.10的吗?

为当前最终发行版之前的所有版本提供支持
回复
yjbdsky
帖子: 77
注册时间: 2006-11-22 11:43
送出感谢: 0
接收感谢: 0
联系:

有装了ubuntu6.10的吗?

#1

帖子 yjbdsky » 2006-12-14 20:20

在6.10下 大家都用哪个源啊 我的是 AMD EDGY的
CN99 用不了 我用的是官方的 好多东西在这找不到啊!!
w32codecs找不到 !!
星际译王的词典找不到!!
REALPLAER找不到!!
等等 一大堆的找不到
有人给个建议吗????????
头像
arli
帖子: 194
注册时间: 2006-11-24 11:00
来自: 太阳系第3行星
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 arli » 2006-12-14 20:42

deb http://ubuntu.cn99.com/ubuntu/ edgy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ edgy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ edgy-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ edgy-proposed main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ edgy-backports main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-security main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-updates main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-proposed main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ edgy main restricted universe multiverse

deb http://cn.archive.ubuntu.com/ubuntu edgy main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu edgy-security main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu edgy-updates main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu edgy-backports main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu edgy-proposed main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu edgy main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu edgy-security main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu edgy-updates main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu edgy-backports main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu edgy-proposed main restricted universe multiverse

deb http://archive.ubuntu.org.cn/ubuntu-cn/ edgy main restricted universe multiverse

deb http://mirror.lupaworld.com/ubuntu/ubuntu-cn edgy main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ edgy main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ edgy-security main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ edgy-updates main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ edgy-proposed main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ edgy main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ edgy-security main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ edgy-updates main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ edgy-proposed main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse

#wine update check, disable because chinese input: scim error
#deb http://wine.budgetdedicated.com/apt dapper main
#deb-src http://wine.budgetdedicated.com/apt dapper main
#end wine
要爱护linux 就象爱护我们的庄稼地一样
chenzhouc
帖子: 131
注册时间: 2006-08-28 16:52
来自: 上海外国语大学
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 chenzhouc » 2006-12-17 13:09

add more sources in /etc/apt/sources

sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade
Sunken Boot
回复

回到 “老旧版本支持”