自动更新不管用了

为当前最终发行版之前的所有版本提供支持
回复
purewind
帖子: 452
注册时间: 2006-11-18 15:40
送出感谢: 0
接收感谢: 0

自动更新不管用了

#1

帖子 purewind » 2006-12-15 2:31

自动更新显示有好几十个更新,但是无法安装,自己用apt就可以,不知道怎么回事
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-12-15 8:52

检查,,,点击了?
● 鸣学
purewind
帖子: 452
注册时间: 2006-11-18 15:40
送出感谢: 0
接收感谢: 0

#3

帖子 purewind » 2006-12-15 9:41

点了不管用啊,昨天还出了问题害我把/var/lib/apt/lists下面全部列表都删除重新下载了还不行
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-12-15 9:47

$● alias|grep aptitude
alias ag='sudo aptitude upgrade'
alias ai='sudo aptitude install'
alias ar='sudo aptitude remove'
alias as='aptitude search'
alias au='sudo aptitude update'
alias aw='aptitude show'
我习惯了这些命令。试试习惯命令行。
无法安装
不知道你什么提示。
● 鸣学
purewind
帖子: 452
注册时间: 2006-11-18 15:40
送出感谢: 0
接收感谢: 0

#5

帖子 purewind » 2006-12-15 23:01

原来还有字符界面的,我喜欢,以前用turbolinux3.2就习惯了字符
purewind
帖子: 452
注册时间: 2006-11-18 15:40
送出感谢: 0
接收感谢: 0

#6

帖子 purewind » 2006-12-15 23:21

aptitude说 那些软件包可以升级到xxx版本,但是它将被保持在xxxx版本,不知道为什么
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 SuperWar3Fan » 2006-12-16 8:44

purewind 写了:aptitude说 那些软件包可以升级到xxx版本,但是它将被保持在xxxx版本,不知道为什么
是因为依赖关系。譬如软件A需要软件B的0.1版本,现在有软件B的0.2版本,也不能升级B。
purewind
帖子: 452
注册时间: 2006-11-18 15:40
送出感谢: 0
接收感谢: 0

#8

帖子 purewind » 2006-12-16 10:53

哦,成了拖后腿了
回复

回到 “老旧版本支持”