eva不能输入中文,请教,谢谢~!

为当前最终发行版之前的所有版本提供支持
回复
nihil
帖子: 25
注册时间: 2006-12-16 16:15
来自: --
送出感谢: 0
接收感谢: 0
联系:

eva不能输入中文,请教,谢谢~!

#1

帖子 nihil » 2006-12-16 18:03

我用ubuntu,先装了中文输入,用的是scim.然后装了eva但是不能输入中文,可以显示中文,请问怎么解决。
ps:我是一个新手,以前没有接触过linux,所以,希望大虾们说的详细一些,谢谢了。。。。。
什么都不会,菜鸟就是我~~~~
chenzhouc
帖子: 131
注册时间: 2006-08-28 16:52
来自: 上海外国语大学
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 chenzhouc » 2006-12-17 12:14

Don't use scim , install fcitx instead.

sudo apt-get install fcitx

[/code]
Sunken Boot
JOYSIDE
帖子: 8
注册时间: 2007-02-22 13:29
送出感谢: 0
接收感谢: 0

#3

帖子 JOYSIDE » 2007-04-29 11:47

sudo apt-get install scim-qtimm
补丁一下就好了。~~~~~~~~~~~
xbear
帖子: 105
注册时间: 2007-05-14 0:10
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 xbear » 2007-06-02 22:45

JOYSIDE 写了:sudo apt-get install scim-qtimm
补丁一下就好了。~~~~~~~~~~~
哥们。不行呀。
头像
chinafeiyang
帖子: 98
注册时间: 2007-04-19 19:05
来自: 温州,杭州
送出感谢: 0
接收感谢: 0
联系:

可以的哦

#5

帖子 chinafeiyang » 2007-06-07 16:53

我按上面方法做了还是可以的
freey
帖子: 231
注册时间: 2006-10-10 13:01
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 freey » 2007-06-07 23:37

scim和kde的程序有点冲突,我一直用着fcitx,虽说没有scim那么智能,觉得还是不错,具体sudo apt-get install fcitx
im-switch -s fcitx -z default
一时也想不起来怎么修改配置文件了,建议看看wiki吧,那点有详细的说明。viewtopic.php?t=54758&highlight=
这点有篇,刚好看到。
努力不一定成功,但放弃注定要失败!
授人与鱼,不如授人与渔!
longan
帖子: 24
注册时间: 2007-06-03 20:12
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 longan » 2007-06-09 3:30

xbear 写了:
JOYSIDE 写了:sudo apt-get install scim-qtimm
补丁一下就好了。~~~~~~~~~~~
哥们。不行呀。

装完之后把EVA和Firefox都退出了重新进入就可以啦!至少我的是这样的捣定的!
wital
帖子: 28
注册时间: 2007-06-08 23:22
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 wital » 2007-06-09 14:05

JOYSIDE 写了:sudo apt-get install scim-qtimm
补丁一下就好了。~~~~~~~~~~~
你好,我也是新手,我想问下 -qtimm 这个是什么意思??
rabbit_cn
帖子: 5
注册时间: 2007-06-16 12:48
送出感谢: 0
接收感谢: 0

#9

帖子 rabbit_cn » 2007-06-16 14:51

我的好像也不行
头像
cnshzj007
帖子: 685
注册时间: 2006-05-24 21:38
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 cnshzj007 » 2007-06-16 23:06

在EVA中右键会出来一个菜单,自己选择SCIM就行了。注意有一项是SCIM的全名,不要全。嘿嘿。
我只是一个ARCH的FANS,来自RH和UBUNTU的滋润!
头像
szwzj
帖子: 83
注册时间: 2007-08-16 12:24
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 szwzj » 2007-08-25 12:36

可以的 我试了 可以 打完不定 重启下 X-windows
回复

回到 “老旧版本支持”