{求助}--eva安装过程出现的问题。。。

为当前最终发行版之前的所有版本提供支持
回复
nihil
帖子: 25
注册时间: 2006-12-16 16:15
来自: --
送出感谢: 0
接收感谢: 0
联系:

{求助}--eva安装过程出现的问题。。。

#1

帖子 nihil » 2006-12-16 21:35

1,首先确认你的ubuntu中已经装好g++,gcc,make,auto make,perl等编译安装要用到的工具,如果没安装这些的话是不能通过编译的,没安装的话就用$sudo apt-get install g++ gcc make automake perl 就行了

然后要让编译通过还得安装kdelibs4-dev 和 kdelibs4c2a
$sudo apt-get update
$sudo apt-get install kdelibs4-dev kdelibs4c2a

2,从网上下载EVA(CVS版)解压:
下载地址:
http://www.magiclinux.org/people/yunfan ... 04.tar.bz2
假如是直接下载在桌面上,解压:
$tar -jvxf ~/Desktop/eva-0.4.1-cvs-20060204.tar.bz2
$cd ~/Desktop/eva


我按照以上步骤,到了$cd ~/Desktop/eva 这步,就会出现
@ubuntu:~$ cd ~/Desktop/eva
bash: cd: /home/nihil/Desktop/eva: No such file or directory

这个错误,怎么回事阿??

安装全过程在http://www.linuxfans.org/nuke/modules.php?name=Forums&file=viewtopic&t=164776&highlight=
什么都不会,菜鸟就是我~~~~
头像
leec0621
帖子: 150
注册时间: 2006-11-12 10:17
来自: 火星
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 leec0621 » 2006-12-17 10:11

No such file or directory

是说找不到文件夹~你看看自己把那个包解压到哪里了~~或者找到压缩包在文件管理器里解压~


还有哦~用ubuntu其实不用那么麻烦的~试试这个命令

代码: 全选

sudo apt-get install eva

可以直接安装好了~~依赖关系也可以解决~
nijunyan3633
帖子: 30
注册时间: 2006-12-09 13:40
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 nijunyan3633 » 2007-01-17 18:13

参照讲解:

admin@admin-desktop:~$ sudo apt-get install eva
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
将会安装下列额外的软件包:
kdelibs-bin kdelibs-data kdelibs4c2a libarts1c2a libavahi-qt3-1
libopenexr2c2a libpcre3 libqt3-mt menu-xdg
建议安装的软件包:
libqt3-mt-psql libqt3-mt-mysql libqt3-mt-odbc
推荐安装的软件包:
perl-suid akode menu
下列【新】软件包将被安装:
eva kdelibs-bin kdelibs-data kdelibs4c2a libarts1c2a libavahi-qt3-1
libopenexr2c2a libpcre3 libqt3-mt menu-xdg
共升级了 0 个软件包,新安装了 10 个软件包,要卸载 0 个软件包,有 10 个软件未被升级。
需要下载 22.7kB/23.1MB 的软件包。
解压缩后会消耗掉 75.1MB 的额外空间。
您希望继续执行吗?[Y/n]Y
【警告】:下列的软件包不能通过验证!
eva
不经验证就安装这些软件包么?[y/N] Y
错误 http://ubuntu.cn99.com dapper-security/main libavahi-qt3-1 0.6.10-0ubuntu3.3
404 Not Found
无法下载 http://ubuntu.cn99.com/ubuntu/pool/main ... 3_i386.deb 404 Not Found
E: 有几个软件包无法下载,您可以运行 apt-get update 或者加上 --fix-missing 的选项再试试?


终端里显示如上内容。。为什么阿?
plasma2006
帖子: 466
注册时间: 2006-10-19 9:17
送出感谢: 0
接收感谢: 0

#4

帖子 plasma2006 » 2007-01-17 18:28

~$ sudo apt-get install eva
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 eva

我的现在就是这个样子的。这种情况就是从海峡地震开始,到现在sudo apt-get update都运行不了。。。。。。
yohu
帖子: 955
注册时间: 2006-12-18 17:04
来自: 福建泉州
送出感谢: 0
接收感谢: 1 次

#5

帖子 yohu » 2007-01-17 19:48

添加cn源才会有eva,参考wiki快速设置指南。
拥有超级牛力的搜索引擎:
http://www.google.com/linux
http://www.google.com/
回复

回到 “老旧版本支持”