{求助}--问题见正文

为当前最终发行版之前的所有版本提供支持
回复
nihil
帖子: 25
注册时间: 2006-12-16 16:15
来自: --
送出感谢: 0
接收感谢: 0
联系:

{求助}--问题见正文

#1

帖子 nihil » 2006-12-17 19:41

安装过程出现以下提示,怎么解决阿???
什么是依赖,,,不会被安装,怎么解决阿??
谢谢了

l@ubuntu:~$ sudo apt-get install kdelibs4-dev kdelibs4c2a
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
kdelibs4c2a 已经是最新的版本了。
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
kdelibs4-dev: 依赖: libavahi-qt3-dev 但是它将不会被安装
依赖: libavahi-common-dev 但是它将不会被安装
依赖: libavahi-client-dev 但是它将不会被安装
E: 无法安装的软件包
什么都不会,菜鸟就是我~~~~
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 goldfox_79 » 2006-12-17 20:53

是不是用的源跟操作系统版本不匹配
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2006-12-17 21:03

不会在安装kde4吧.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
nihil
帖子: 25
注册时间: 2006-12-16 16:15
来自: --
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 nihil » 2006-12-17 22:11

goldfox_79 写了:是不是用的源跟操作系统版本不匹配
换了台湾的源后就好了。。。。。
什么都不会,菜鸟就是我~~~~
回复

回到 “老旧版本支持”