请问在哪里能够找到 libasound.so.2?

为当前最终发行版之前的所有版本提供支持
回复
szsuj
帖子: 58
注册时间: 2006-10-22 10:57
送出感谢: 0
接收感谢: 0

请问在哪里能够找到 libasound.so.2?

#1

帖子 szsuj » 2006-12-18 10:27

我运行SKYPE出错:

./skype: error while loading shared libraries: libasound.so.2: cannot open shared object file: No such file or directory

无论是在606还是在610上,都是这个错误
nicker2005
帖子: 33
注册时间: 2006-05-26 12:03
送出感谢: 0
接收感谢: 0

#2

帖子 nicker2005 » 2006-12-18 10:47

试试 sudo apt-get install libasound2
szsuj
帖子: 58
注册时间: 2006-10-22 10:57
送出感谢: 0
接收感谢: 0

#3

帖子 szsuj » 2006-12-18 10:52

他说已经是最新的了,怎么办?
======================================
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
libasound2 已经是最新的版本了。
The following packages were automatically installed and are no longer required:
gnome-common ia32-libs vmware-player-kernel-modules libc6-i386 lib32gcc1
intltool glade-gnome glade-gnome-2 libssl0.9.7 glade-common lib32z1
lib32stdc++6 vmware-player-kernel-modules-2.6.17-10
使用 'apt-get autoremove' 来删除它们。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
nicker2005
帖子: 33
注册时间: 2006-05-26 12:03
送出感谢: 0
接收感谢: 0

Re: 请问在哪里能够找到 libasound.so.2?

#4

帖子 nicker2005 » 2006-12-18 11:19

szsuj 写了:我运行SKYPE出错:

./skype: error while loading shared libraries: libasound.so.2: cannot open shared object file: No such file or directory
你的skype是在官方网站下载debian的包吗?
szsuj
帖子: 58
注册时间: 2006-10-22 10:57
送出感谢: 0
接收感谢: 0

官方下载不到

#5

帖子 szsuj » 2006-12-18 11:23

官方下载不到,我的机器是AMD64的,提供的源里面没有,下载I386的DEB包也不能安装,所以我下载了静态链接QT包的SKYPE直接运行,我装的MANDRIVA LINUX上是可以直接使用的,但是在UBUNTU上面从来就没有成功过
nicker2005
帖子: 33
注册时间: 2006-05-26 12:03
送出感谢: 0
接收感谢: 0

#6

帖子 nicker2005 » 2006-12-18 11:37

回复

回到 “老旧版本支持”