[问题]升级出了问题

为当前最终发行版之前的所有版本提供支持
回复
hogan
帖子: 11
注册时间: 2005-09-16 12:20
送出感谢: 0
接收感谢: 0

[问题]升级出了问题

#1

帖子 hogan » 2005-10-01 0:23

昨天晚上apt-get dist-upgrade后,bmp就打不开了
卸了再装就出现下面的提示

正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对问题的解决有所帮助:

下列的软件包有不能满足的依赖关系:
beep-media-player: 依赖: libc6 (>= 2.3.2.ds1-21) 但是 2.3.2.ds1-20ubuntu14 正要被安装
依赖: libvorbis0a (>= 1.1.0) 但是 1.0.1-1 正要被安装
依赖: libvorbisfile3 (>= 1.1.0) 但是 1.0.1-1 正要被安装
E: 受损安装包
回复

回到 “老旧版本支持”