[问题]apt-get fail..... why?

为当前最终发行版之前的所有版本提供支持
回复
tomphp
帖子: 25
注册时间: 2006-12-05 15:56
送出感谢: 0
接收感谢: 0

[问题]apt-get fail..... why?

#1

帖子 tomphp » 2006-12-19 15:13

代码: 全选

#   line commented out by installer because it failed to verify:
deb http://ubuntu.cnsite.org/ubuntu/ dapper main restricted
# Line commented out by installer because it failed to verify:
deb-src http://ubuntu.cnsite.org/ubuntu/ dapper main restricted

## Major bug fix updates produced after the final release of the
## distribution.
# Line commented out by installer because it failed to verify:
deb http://ubuntu.cn99.com/ubuntu/ dapper-updates main restricted
# Line commented out by installer because it failed to verify:
deb-src http://ubuntu.cn99.com/ubuntu/ dapper-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://ubuntu.cn99.com/ubuntu/ dapper universe
 deb-src http://ubuntu.cn99.com/ubuntu/ dapper universe

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://ubuntu.cn99.com/ubuntu/ dapper-backports main restricted universe multiverse
 deb-src http://ubuntu.cn99.com/ubuntu/ dapper-backports main restricted universe multiverse

# Line commented out by installer because it failed to verify:
deb http://ubuntu.cn99.com/ubuntu dapper-security main
# Line commented out by installer because it failed to verify:
deb-src http://ubuntu.cn99.com/ubuntu dapper-security main
 deb http://ubuntu.cn99.com/ubuntu dapper-security universe
 deb-src http://ubuntu.cn99.com/ubuntu dapper-security universe
~
~
"/etc/apt/sources.list" 39L, 2074C                                       
i have no idea...
tomphp
帖子: 25
注册时间: 2006-12-05 15:56
送出感谢: 0
接收感谢: 0

#2

帖子 tomphp » 2006-12-19 15:52

wo shi daili shang wang de. danshi apt-get ye yao yong daili ma?
tomphp
帖子: 25
注册时间: 2006-12-05 15:56
送出感谢: 0
接收感谢: 0

#3

帖子 tomphp » 2006-12-19 16:07

Get:30 http://ubuntu.cn99.com edgy-backports/restricted Sources [14B]
Get:31 http://ubuntu.cn99.com edgy-backports/universe Sources [3325B]
Get:32 http://ubuntu.cn99.com edgy-backports/multiverse Sources [720B]
Get:33 http://ubuntu.cn99.com edgy/main Sources [274kB]
Get:34 http://ubuntu.cn99.com edgy/restricted Sources [1436B]
Get:35 http://ubuntu.cn99.com edgy/universe Sources [1068kB]
Get:36 http://ubuntu.cn99.com edgy/multiverse Sources [45.0kB]
Get:37 http://ubuntu.cn99.com edgy/main Packages [26.1kB]
Get:38 http://ubuntu.cn99.com edgy/restricted Packages [20B]
Get:39 http://ubuntu.cn99.com edgy/universe Packages [20B]
Get:40 http://ubuntu.cn99.com edgy/multiverse Packages [20B]
Fetched 1628kB in 11s (140kB/s)
Reading package lists... Done
W: GPG error: http://ubuntu.cn99.com edgy-updates Release: Unknown error executing gpgv
W: GPG error: http://ubuntu.cn99.com edgy-security Release: Unknown error executing gpgv
W: GPG error: http://ubuntu.cn99.com edgy-backports Release: Unknown error executing gpgv
W: GPG error: http://ubuntu.cn99.com edgy Release: Unknown error executing gpgv
W: You may want to run apt-get update to correct these problems




Fetched 113kB in 1s (71.5kB/s)
Reading package lists... Done
W: GPG error: http://ubuntu.cn99.com edgy-updates Release: Unknown error executing gpgv
W: GPG error: http://ubuntu.cn99.com edgy-security Release: Unknown error executing gpgv
W: GPG error: http://ubuntu.cn99.com edgy-backports Release: Unknown error executing gpgv
W: GPG error: http://ubuntu.cn99.com edgy Release: Unknown error executing gpgv
W: You may want to run apt-get update to correct these problems
root@pie-desktop:~# export http_prxy="192.168.1.10:9090"
root@pie-desktop:~# sudo apt-get install gcc
Reading package lists... Done
Building dependency tree... Done
E: Couldn't find package gcc
tomphp
帖子: 25
注册时间: 2006-12-05 15:56
送出感谢: 0
接收感谢: 0

#4

帖子 tomphp » 2006-12-20 9:21

有人知道怎么办吗?谢谢
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#5

帖子 zhuqin_83 » 2006-12-20 10:24

换源啊,为什么要死盯一个。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
回复

回到 “老旧版本支持”