今日更新后synaptic可以锁定软件包了

为当前最终发行版之前的所有版本提供支持
回复
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

今日更新后synaptic可以锁定软件包了

#1

帖子 BigSnake.NET » 2006-12-19 18:05

RT
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
TualatriX
帖子: 359
注册时间: 2006-11-17 20:07
来自: 杭州/宁波
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 TualatriX » 2006-12-19 18:10

什么意思?楼主能具体讲讲吗
IMTX:http://imtx.cn/

LDCN(已经关闭):http://linuxdesktop.cn/

Ubuntu Tweak:http://ubuntu-tweak.com/
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2006-12-19 18:12

确实是好事情。只是我都习惯aptitude hold了。 :lol:
● 鸣学
头像
TualatriX
帖子: 359
注册时间: 2006-11-17 20:07
来自: 杭州/宁波
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 TualatriX » 2006-12-19 18:51

是不是锁定了这个软件包,这样更新其他软件时,即使有依赖也不会被破坏?
IMTX:http://imtx.cn/

LDCN(已经关闭):http://linuxdesktop.cn/

Ubuntu Tweak:http://ubuntu-tweak.com/
头像
oliver
帖子: 775
注册时间: 2005-10-05 11:31
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 oliver » 2006-12-19 19:22

TualatriX 写了:是不是锁定了这个软件包,这样更新其他软件时,即使有依赖也不会被破坏?

应该是的 :)
回复

回到 “老旧版本支持”