当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : (已解决)按wiki说明,移动硬盘安装成功,但启动还是直接内置硬盘启动
帖子发表于 : 2006-12-19 22:13 

注册: 2006-04-24 20:29
帖子: 83
送出感谢: 0 次
接收感谢: 0 次
内置一个40G硬盘,一个2000系统,一个5.10。然后在移动硬盘装了一个新的5.10,完全按照wiki的步骤。
虽然安装成功,但启动仍然是从内置硬盘启动。
在bios里设置了第一启动是cdrom,第二启动是scsi。scsi应该就是支持usb启动的吧??第三启动才是内置硬盘


最后由 switch 编辑于 2006-12-21 19:27,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-12-19 23:12 

注册: 2006-04-24 20:29
帖子: 83
送出感谢: 0 次
接收感谢: 0 次
呵呵,原来usb启动不是选scsi的
现在看到GRUB界面了,但是选择usb启动,刚开始loading的时候出现问题了。
代码:
/dev/sda1 does not exist , dropping to a shell

这是什么原因呢?
下面是我的硬盘分区表
代码:
route@ 23:10:33:~$ sudo fdisk -l
Password:

Disk /dev/hda: 40.0 GB, 40020664320 bytes
255 heads, 63 sectors/track, 4865 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1         900     7229218+   b  W95 FAT32
/dev/hda2             901        3649    22081342+   f  W95 Ext'd (LBA)
/dev/hda3            3650        4865     9767520   83  Linux
/dev/hda5             901        3067    17406396    7  HPFS/NTFS
/dev/hda6            3068        3590     4200966   83  Linux
/dev/hda7            3591        3649      473886   82  Linux swap / Solaris

Disk /dev/sda: 10.1 GB, 10110320640 bytes
255 heads, 63 sectors/track, 1229 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *           1        1174     9430123+  83  Linux
/dev/sda2            1175        1229      441787+   5  Extended
/dev/sda5            1175        1229      441756   82  Linux swap / Solaris

/dev/sda1明明有的,怎么说没有呢??


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-12-19 23:36 
头像

注册: 2005-12-15 21:52
帖子: 351
送出感谢: 0 次
接收感谢: 0 次
scsi不是移动设备,你再找找。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-12-20 10:29 

注册: 2006-06-23 13:12
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
usb-hdd 是 移动硬盘 :D


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-12-20 12:28 

注册: 2006-04-24 20:29
帖子: 83
送出感谢: 0 次
接收感谢: 0 次
多谢各位顶了。请看2楼的问题。
关于usb启动已经解决,但是进不了系统阿。不知道怎么解决


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-12-21 19:24 

注册: 2006-04-24 20:29
帖子: 83
送出感谢: 0 次
接收感谢: 0 次
毛主席教导我们要自己动手,丰衣足食。
哈哈,说的完成正确
问题已经解决,善用wiki和论坛的搜索


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译