求助!无法安装JAVA运行环境和CODECS……

为当前最终发行版之前的所有版本提供支持
回复
DEXTER_YY
帖子: 3
注册时间: 2006-06-10 17:53
送出感谢: 0
接收感谢: 0

求助!无法安装JAVA运行环境和CODECS……

#1

帖子 DEXTER_YY » 2006-12-20 2:00

刚刚新装的6.10,正常更新……但是安装JAVA时却莫名其妙的出错:

不管是sudo apt-get install sun-java5-jre还是sudo apt-get install sun-java5-jdk,都会出现同样的错误:

图片

我在jvm/java-1.5.0-sun-1.5.0.08/bin里面没有发现java目录,就新建了一个,但是装sun-java5-bin时还是会报错,提示"jvm/java-1.5.0-sun-1.5.0.08/bin/java: Permission denied"

W32CODECS因为也需要设置sun-java5-bin,会出现同样的错误……
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-12-21 15:32

换个源试试。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
回复

回到 “老旧版本支持”