[问题]Type in Chinese

为当前最终发行版之前的所有版本提供支持
回复
hitzq
帖子: 91
注册时间: 2006-12-19 0:42
送出感谢: 0
接收感谢: 0

[问题]Type in Chinese

#1

帖子 hitzq » 2006-12-20 9:51

about32969.html


code@tzq:~$ sudo apt-get install language-support-zh
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
现在没有可用的软件包 language-support-zh,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 language-support-zh 还没有可供安装的候选者
code@tzq:~$

What can I do ??
头像
rs888
帖子: 75
注册时间: 2005-11-30 20:48
送出感谢: 0
接收感谢: 0

#2

帖子 rs888 » 2006-12-20 10:13

修改一下源,或者看看你是不是已经是中文环境了!
回复

回到 “老旧版本支持”