[问题]在安裝gstreamer0.8时提示找不到libdivx4linux

为当前最终发行版之前的所有版本提供支持
回复
xyqyahoo
帖子: 17
注册时间: 2006-09-17 22:38
送出感谢: 0
接收感谢: 0

[问题]在安裝gstreamer0.8时提示找不到libdivx4linux

#1

帖子 xyqyahoo » 2006-12-20 10:06

我是按照置顶帖子里面安装多媒体编码器
sudo apt-get install gstreamer0.8-plugins
接着
sudo apt-get install gstreamer0.8-lame gstreamer0.8-ffmpeg w32codecs libdivx4linux install lame sox ffmpeg mjpegtools vorbis-tools

在第二步时提示找不到libdivx4linux 请问这个应该怎么解决呢??
谢谢了
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-12-20 10:32

你的ubuntu是什么版本的?dapper(6.06)以上的都是gstreamer0.10了.

你最好是去看wiki里面的快速设置指南.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
xyqyahoo
帖子: 17
注册时间: 2006-09-17 22:38
送出感谢: 0
接收感谢: 0

#3

帖子 xyqyahoo » 2006-12-20 11:51

哦知道了谢谢了
xyqyahoo
帖子: 17
注册时间: 2006-09-17 22:38
送出感谢: 0
接收感谢: 0

#4

帖子 xyqyahoo » 2006-12-20 19:43

那如果要安装这个gstreamer0.10应该怎么样呢?我找过了只有0.8得教程
还要装什么插件才能播放rmvb呢?
还请多多指教。谢谢了
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2006-12-20 19:52

在wiki里面搜索快速设置指南。看你系统的版本。很简单的。你按照上面设置一下。不要到处找别的资料。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
rainofchaos
帖子: 140
注册时间: 2006-10-15 12:59
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 rainofchaos » 2006-12-20 22:46

新利得搜 gstreamer0.10 把需要的解码器装上,
全装也行:
xyqyahoo
帖子: 17
注册时间: 2006-09-17 22:38
送出感谢: 0
接收感谢: 0

#7

帖子 xyqyahoo » 2006-12-21 8:34

已经解决了,谢谢大家了
回复

回到 “老旧版本支持”