安装软件遇到的问题~~~~!

为当前最终发行版之前的所有版本提供支持
回复
头像
why_790721
帖子: 295
注册时间: 2006-12-01 22:28
送出感谢: 0
接收感谢: 0

安装软件遇到的问题~~~~!

#1

帖子 why_790721 » 2006-12-21 20:54

按照feng3243大侠的帖子安装多媒体编码器,却出现如下情况:
why@why-laptop:~$ sudo apt-get install gstreamer0.8-plugins
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
gstreamer0.8-plugins: 依赖: gstreamer0.8-jack (>= 0.8.11) 但是它将不会被安装
E: 无法安装的软件包
这是怎么回事啊~~~~~~!
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 goldfox_79 » 2006-12-21 21:42

检查/etc/apt/sources.list里面源的设置
头像
why_790721
帖子: 295
注册时间: 2006-12-01 22:28
送出感谢: 0
接收感谢: 0

#3

帖子 why_790721 » 2006-12-21 22:00

代码看不懂啊~~~~!
你能告诉我怎么解决吗~~~~?
回复

回到 “老旧版本支持”