[问题] DVD Ripper (dvd::rip)安装错误

为当前最终发行版之前的所有版本提供支持
回复
心火
帖子: 2
注册时间: 2005-09-23 11:50
送出感谢: 0
接收感谢: 0

[问题] DVD Ripper (dvd::rip)安装错误

#1

帖子 心火 » 2005-10-01 22:27

sudo apt-get install dvdrip
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对问题的解决有所帮助:

下列的软件包有不能满足的依赖关系:
dvdrip: 依赖: transcode (>= 2:0.6.14) 但是它将不会被安装
E: 受损安装包
root@ubuntu:~# sudo apt-get install vcdimager
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
将会安装下列的额外的软件包:
libcdio0 libiso9660-0 libvcdinfo0
下列【新】软件包将被安装:
libcdio0 libiso9660-0 libvcdinfo0 vcdimager
共升级了 0 个软件包,新安装了 4 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 724kB 的软件包。
解压缩后会消耗掉 1524kB 的额外空间。
您希望继续执行吗?[Y/n]y
中止执行。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-10-02 20:41

使用apt-get install安装,有一些依赖的包没有指定,就会出一些提示。
用新利得安装,选择时,自动会提示要求你同时安装依赖关系的包。这样不更好?新利得还可以选择不同的版本,强制版本升级或者降级,以便适合你的需要。命令行有时很难做到这些。
● 鸣学
回复

回到 “老旧版本支持”