[问题]求助,无法激活root帐户,提示如下

为当前最终发行版之前的所有版本提供支持
回复
只身天涯
帖子: 19
注册时间: 2006-12-23 10:20
来自: NUC
送出感谢: 0
接收感谢: 0
联系:

[问题]求助,无法激活root帐户,提示如下

#1

帖子 只身天涯 » 2006-12-23 10:27

当我要 安装某一软件时
如:
dxy@dxy-laptop:~$sudo apt-get install amule
sudo: must be setuid root
dxy@dxy-laptop:~$su
password:
su:Authentication failure
抱歉
dxy@dxy-laptop:$

出现这样的情况该怎么办阿
只身天涯
帖子: 19
注册时间: 2006-12-23 10:20
来自: NUC
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 只身天涯 » 2006-12-23 10:30

还有 就是之前我 用过 sudo chmod -R 777 /这个命令
会不会是这的 原因

同时还出现:新立得软件包管理器无法打开只能 通过添加/删除来 添加软件
以及音频插口插入耳机之后,耳机和喇叭同时出声


目前为止就这么多 问题
头像
oneleaf
论坛管理员
帖子: 10213
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 101 次

#3

帖子 oneleaf » 2006-12-23 10:51

没错,就是这个原因,建议重新安装吧。
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 zhan » 2006-12-23 11:37

root 敢死队...
一般来说,不需要用 root 账号的,像对应 root 修改权限等等的会导致问题,就算是用上了 root 账户,也有可能会误操作破坏系统,因此 ubuntu 是不允许 root 账户登录的。
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
头像
xiaosilent
帖子: 513
注册时间: 2006-05-09 9:59
来自: 四川成都
送出感谢: 1 次
接收感谢: 0
联系:

#5

帖子 xiaosilent » 2006-12-23 12:47

哎,可怜的人儿~~~~

怎么会想到要 sudo chmod -R 777 / ?
回复

回到 “老旧版本支持”