[问题]添加/删除里的fglrx为什么不支持mobility x1k?

为当前最终发行版之前的所有版本提供支持
回复
sqken
帖子: 23
注册时间: 2006-11-20 10:32
送出感谢: 0
接收感谢: 0

[问题]添加/删除里的fglrx为什么不支持mobility x1k?

#1

帖子 sqken » 2006-12-23 10:41

而8.32.5的Release Note里写着支持mobility x1k的啊

这是添加/删除里fglrx包的描述:

代码: 全选

 ATI binary X.Org driver
Video driver for the ATI graphics accelerators 
Video driver for the ATI Radeon and FireGL graphics accelerators.
This version of the ATI driver officially supports:
• RADEON X1300, X1600, X1800, X1900
• RADEON 8500, 9000, 9100, 9200, 9500, 9550, 9600, 9700, 9800
• RADEON X800, X700, X600, X550, X300 series (AGP and PCI Express)
• MOBILITY RADEON 9000, 9200, 9600, 9800, X700
• MOBILITY RADEON 9000/9100 IGP Series
• FireGL 8700, 8800, E1, E2, X1, X2, X3, Z1, T2
• MOBILITY FireGL 9100, T2
• RADEON XPRESS 200
This package provides 2D display drivers and hardware accelerated OpenGL for X.Org 7.1.0.
版本:8.32.5-1 (xorg-driver-fglrx)
HP NC6400 + T2300 + 1G RAM + ATI Mobility Radeon X1300, Ubuntu (Edgy) + Windows XP SP2
ufly
帖子: 12
注册时间: 2006-09-22 19:13
送出感谢: 0
接收感谢: 0

#2

帖子 ufly » 2006-12-23 16:29

编译8.32.5前在/etc/default/linux-restricted-modules-common中加上DISABLED_MODULES="fglrx"
sqken
帖子: 23
注册时间: 2006-11-20 10:32
送出感谢: 0
接收感谢: 0

#3

帖子 sqken » 2006-12-23 21:14

ufly 写了:编译8.32.5前在/etc/default/linux-restricted-modules-common中加上DISABLED_MODULES="fglrx"
“添加/删除”里的组件应该不用编译吧
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 zhuqin_83 » 2006-12-24 1:47

他肯定自己编译安装过了,源里面根本没有8.32.5
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
sqken
帖子: 23
注册时间: 2006-11-20 10:32
送出感谢: 0
接收感谢: 0

#5

帖子 sqken » 2006-12-24 9:44

zhuqin_83 写了:他肯定自己编译安装过了,源里面根本没有8.32.5
你再看看,我这是有的:)
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#6

帖子 zhuqin_83 » 2006-12-24 11:17

我当然看到了,我自己的也是这样,因为是我自己装上的。
你什么源有这么个驱动啊?
官方源上都没有。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
回复

回到 “老旧版本支持”