[求助]安装时候提示这样的错误是什么原因?

为当前最终发行版之前的所有版本提供支持
回复
头像
vvg
帖子: 98
注册时间: 2006-12-21 19:33
送出感谢: 0
接收感谢: 0

[求助]安装时候提示这样的错误是什么原因?

#1

帖子 vvg » 2006-12-23 12:33

提示如附件图里的错误,即使按照提示执行apt-get -f install也是一样的错误。
附件
error.gif
错误图
头像
xiaosilent
帖子: 513
注册时间: 2006-05-09 9:59
来自: 四川成都
送出感谢: 1 次
接收感谢: 0
联系:

#2

帖子 xiaosilent » 2006-12-23 12:36

解决依赖关系先,可能是要换源。
头像
vvg
帖子: 98
注册时间: 2006-12-21 19:33
送出感谢: 0
接收感谢: 0

#3

帖子 vvg » 2006-12-23 12:38

啊喔,我刚装的dubuntu....
回复

回到 “老旧版本支持”