刷新新立得时候出现404错误(新手,谢谢)

为当前最终发行版之前的所有版本提供支持
回复
SharkUI
帖子: 11
注册时间: 2005-09-06 9:12
送出感谢: 0
接收感谢: 0

刷新新立得时候出现404错误(新手,谢谢)

#1

帖子 SharkUI » 2005-10-02 16:32

刷新新立得的时候出现下面错误,好像不影响使用,但是每次都报一遍,不爽。

代码: 全选

http://archive.ubuntu.org.cn/backports/dists/hoary-backports/main/binary-i386/Packages.gz: 404 Not Found
http://archive.ubuntu.org.cn/backports/dists/hoary-backports/universe/binary-i386/Packages.gz: 404 Not Found
http://archive.ubuntu.org.cn/backports/dists/hoary-backports/multiverse/binary-i386/Packages.gz: 404 Not Found
http://archive.ubuntu.org.cn/backports/dists/hoary-backports/restricted/binary-i386/Packages.gz: 404 Not Found


代码: 全选

W: 无法获取源软件包列表 http://archive.ubuntu.org.cn hoary-backports/main Packages (/var/lib/apt/lists/archive.ubuntu.org.cn_backports_dists_hoary-backports_main_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://archive.ubuntu.org.cn hoary-backports/universe Packages (/var/lib/apt/lists/archive.ubuntu.org.cn_backports_dists_hoary-backports_universe_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://archive.ubuntu.org.cn hoary-backports/multiverse Packages (/var/lib/apt/lists/archive.ubuntu.org.cn_backports_dists_hoary-backports_multiverse_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 无法获取源软件包列表 http://archive.ubuntu.org.cn hoary-backports/restricted Packages (/var/lib/apt/lists/archive.ubuntu.org.cn_backports_dists_hoary-backports_restricted_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
fangread
帖子: 2
注册时间: 2005-10-02 18:13
送出感谢: 0
接收感谢: 0

原因是hoary-backports的地址改变了

#2

帖子 fangread » 2005-10-02 18:20

请将sources.list中原来的地址行:
#deb http://archive.ubuntu.org.cn/backports hoary-backports main universe multiverse restricted
改为
deb http://archive.ubuntu.org.cn/ubuntu hoary-backports main universe multiverse restricted

www.ubuntu.org.cn并没有公告贴出,所以我也很纳闷,查了sources.list(8),再看到http://archive.ubuntu.org.cn/ubuntu/dists下的目录结构才明白。希望www.ubuntu.org.cn能及时给出相关公告!
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#3

帖子 oneleaf » 2005-10-02 18:37

是我问题,没有详细检查。

http://forum.ubuntu.org.cn/viewtopic.php?p=20528#20528

正在寻求翻译,翻译出来后,就公告出来。
SharkUI
帖子: 11
注册时间: 2005-09-06 9:12
送出感谢: 0
接收感谢: 0

#4

帖子 SharkUI » 2005-10-02 21:10

可以了,谢谢谢谢!^_^
回复

回到 “老旧版本支持”