[问题]星际译王?

为当前最终发行版之前的所有版本提供支持
回复
zhieer
帖子: 6
注册时间: 2006-12-22 12:33
送出感谢: 0
接收感谢: 0
联系:

[问题]星际译王?

#1

帖子 zhieer » 2006-12-24 12:59

不管输入什么,都提示什么拼写错误,什么都翻译不了。
头像
ipv6now
帖子: 759
注册时间: 2006-09-30 1:08
来自: QingDao
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 ipv6now » 2006-12-24 13:10

词典装了吗?
langcoming
帖子: 10
注册时间: 2006-12-23 21:38
送出感谢: 0
接收感谢: 0

#3

帖子 langcoming » 2006-12-25 5:11

楼上,怎么装词典啊????
在wiki里那样装不上啊???
头像
ipv6now
帖子: 759
注册时间: 2006-09-30 1:08
来自: QingDao
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 ipv6now » 2006-12-25 13:00

先下载词典,解压缩后放在 /usr/share/stardict/dic/ 目录下
头像
ipv6now
帖子: 759
注册时间: 2006-09-30 1:08
来自: QingDao
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 ipv6now » 2006-12-25 13:07

词典这里有http://ftp.ubuntu.org.cn/dictionary/
登录帐号和密码自己找吧
回复

回到 “老旧版本支持”