[求助]--怎么用gaim上qq阿~?

为当前最终发行版之前的所有版本提供支持
回复
nihil
帖子: 25
注册时间: 2006-12-16 16:15
来自: --
送出感谢: 0
接收感谢: 0
联系:

[求助]--怎么用gaim上qq阿~?

#1

帖子 nihil » 2006-12-24 22:58

刚装的系统,什么都还没有,gaim可以上msn,有icq选项,但是没有qq选项,请问在怎么解决阿?

我是个菜鸟,所以,希望能说的详细些。

谢谢。
什么都不会,菜鸟就是我~~~~
头像
KyTor
帖子: 222
注册时间: 2006-12-05 22:23
来自: http://www.wengyuanhang.com/
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 KyTor » 2006-12-25 1:26

装个插件openq,如果你的是6.10本身就有这个插件。
虔诚的信徒啊!请相信KyTor吧!
http://www.wengyuanhang.com/
------------------
愿上帝赐我平静,接受我无法改变的事;
愿上帝赐我勇气,改变我能够改变的事;
愿上帝赐我智慧,能明辨这两者的差异;
atery
帖子: 38
注册时间: 2006-08-06 14:49
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 atery » 2006-12-25 1:50

为什么我没有....6.10
purewind
帖子: 452
注册时间: 2006-11-18 15:40
送出感谢: 0
接收感谢: 0

#4

帖子 purewind » 2006-12-25 3:00

6.10的ubuntu里面有qq。你可以从它的源里面装。
不用gaim的话,用eva也可以,直接apt安装
littleUbuntu
帖子: 1103
注册时间: 2006-10-19 9:02
送出感谢: 0
接收感谢: 0

Re: [求助]--怎么用gaim上qq阿~?

#5

帖子 littleUbuntu » 2006-12-25 6:51

nihil 写了:刚装的系统,什么都还没有,gaim可以上msn,有icq选项,但是没有qq选项,请问在怎么解决阿?

我是个菜鸟,所以,希望能说的详细些。

谢谢。
现在6.06里面也有支持qq协议的gaim了。

代码: 全选

sudo apt-get update
sudo apt-get dist-upgrade
不要添加edgy的源,小心你被强迫升级成edgy,容易失败的。
系统升级后就有支持qq的gaim了。
nihil
帖子: 25
注册时间: 2006-12-16 16:15
来自: --
送出感谢: 0
接收感谢: 0
联系:

Re: [求助]--怎么用gaim上qq阿~?

#6

帖子 nihil » 2006-12-25 12:07

littleUbuntu 写了:
nihil 写了:刚装的系统,什么都还没有,gaim可以上msn,有icq选项,但是没有qq选项,请问在怎么解决阿?

我是个菜鸟,所以,希望能说的详细些。

谢谢。
现在6.06里面也有支持qq协议的gaim了。

代码: 全选

sudo apt-get update
sudo apt-get dist-upgrade
不要添加edgy的源,小心你被强迫升级成edgy,容易失败的。
系统升级后就有支持qq的gaim了。

照着做了,但是还是什么都没有

我用的是下面的源

deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ dapper main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ dapper main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ dapper-updates main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ dapper-updates main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ dapper-backports main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ dapper-backports main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ dapper-security main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ dapper-security main restricted universe multiverse
deb http://ftp.sjtu.edu.cn/ubuntu-cn/ dapper main multiverse restricted universe
什么都不会,菜鸟就是我~~~~
nihil
帖子: 25
注册时间: 2006-12-16 16:15
来自: --
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 nihil » 2006-12-25 12:10

KyTor 写了:装个插件openq,如果你的是6.10本身就有这个插件。
我的是6.06的,我用

@ubuntu:~$ sudo apt-get install openq

结果有以下提示……
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 openq


怎么解决阿?
什么都不会,菜鸟就是我~~~~
nihil
帖子: 25
注册时间: 2006-12-16 16:15
来自: --
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 nihil » 2006-12-25 12:13

purewind 写了:6.10的ubuntu里面有qq。你可以从它的源里面装。
不用gaim的话,用eva也可以,直接apt安装
6.06的,用eva,经常自动关闭,用网上提示的解决方法也没有成功,还是自动关闭,所以想试试gaim
什么都不会,菜鸟就是我~~~~
回复

回到 “老旧版本支持”