请问遇到这样的问题应该怎么解决!谢谢!

为当前最终发行版之前的所有版本提供支持
回复
mouse21
帖子: 107
注册时间: 2006-12-19 10:14
送出感谢: 0
接收感谢: 0

请问遇到这样的问题应该怎么解决!谢谢!

#1

帖子 mouse21 » 2006-12-25 14:46

安装realplay!结果

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
现在没有可用的软件包 realplayer,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 realplayer 还没有可供安装的候选者

安装其他软件的时候也出现过这样的情况,请问这是怎么回事?
rainofchaos
帖子: 140
注册时间: 2006-10-15 12:59
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 rainofchaos » 2006-12-25 16:28

软件源没有设置好吧 ,换一个试试
论坛搜一下把,wiki 里的“快速设置指南”今天我这里打不开,你可以搜一下看看
coandco
帖子: 121
注册时间: 2006-12-15 22:38
送出感谢: 0
接收感谢: 0

#3

帖子 coandco » 2006-12-25 18:11

http://wiki.ubuntu.org.cn/%E5%BF%AB%E9% ... apperDrake

一定要看的这个。按它里面说的做。
mouse21
帖子: 107
注册时间: 2006-12-19 10:14
送出感谢: 0
接收感谢: 0

#4

帖子 mouse21 » 2006-12-26 11:57

谢谢!好人真多啊!
回复

回到 “老旧版本支持”