当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : gnome的冲突问题重问 (原因找到了,但是不明白 )
帖子发表于 : 2006-12-25 20:08 

注册: 2006-09-18 22:29
帖子: 14
地址: nanjing
送出感谢: 0 次
接收感谢: 0 次
原来 一直以为是输入法的冲突问题,现在终于找到原因了,是网络的问题。报错信息如下:
代码:
启动 GNOME 设置守护进程时出错。

主题、声音或者背景设置等可能不会正常工作。

最后的错误信息是:
启动 GNOME 设置守护进程时出错。

主题、声音或者背景设置等可能不会正常工作。

最后的错误信息是:

Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

GNOME 在您下次登录时仍将试图重启动设置守护进程。
Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

GNOME 在您下次登录时仍将试图重启动设置守护进程。


今天发现,是网络的连接问题,我的笔记本电脑经常要在各个地方使用,我家里是无线路由,学校的两个教研室不是相同的子网 ,每次换地方都要重新修改ip,但就是这个问题,每次换地方时,都要有网线插在机子上,才不会出问题,否则会出现上面的问题,进了图形界面后,所有的程序都将启动非常慢。
现在我每次启动时如果没有网线连接,或者不是上次进入的ip地址,我就得进入终端会话将所有eth禁用 ,再 启动gnome会话,这样才能解决问题。。
希望高手解惑。。万分感谢阿 !!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-12-25 21:55 

注册: 2006-09-18 22:29
帖子: 14
地址: nanjing
送出感谢: 0 次
接收感谢: 0 次
up up!!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-12-26 0:50 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
http://forum.ubuntu.org.cn/viewtopic.ph ... highlight=
2楼的试试


_________________
● 鸣学


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-12-26 17:08 

注册: 2006-09-18 22:29
帖子: 14
地址: nanjing
送出感谢: 0 次
接收感谢: 0 次
thanks!!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-12-26 17:16 

注册: 2006-09-18 22:29
帖子: 14
地址: nanjing
送出感谢: 0 次
接收感谢: 0 次
我的配置是这样的,有人能给解释一下他的启动顺序么?谢谢!!
代码:
auto lo
iface lo inet loopback

auto eth2
iface eth2 inet dhcp

auto ath0
iface ath0 inet dhcp

auto wlan0
iface wlan0 inet dhcp


iface eth0 inet static
address 10.10.84.29
netmask 255.255.255.0
gateway 10.10.84.20

auto eth0


iface eth1 inet dhcp
wireless-essid TP-LINK



auto eth1


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-06-01 11:35 
头像

注册: 2006-11-05 10:43
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
系统-->系统管理-->联网
在网络设置中把配置做一个保存,也 可以 解决这个问题。
我 这两天 也有这个 问题 ,后面用上面的方法解决了 。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: gnome的冲突问题重问 (原因找到了,但是不明白 )
帖子发表于 : 2007-06-20 23:19 

注册: 2007-06-11 20:21
帖子: 13
系统: archlinux
送出感谢: 0 次
接收感谢: 0 次
am1216 写道:
原来 一直以为是输入法的冲突问题,现在终于找到原因了,是网络的问题。报错信息如下:
代码:
启动 GNOME 设置守护进程时出错。

主题、声音或者背景设置等可能不会正常工作。

最后的错误信息是:
启动 GNOME 设置守护进程时出错。

主题、声音或者背景设置等可能不会正常工作。

最后的错误信息是:

Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

GNOME 在您下次登录时仍将试图重启动设置守护进程。
Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

GNOME 在您下次登录时仍将试图重启动设置守护进程。


今天发现,是网络的连接问题,我的笔记本电脑经常要在各个地方使用,我家里是无线路由,学校的两个教研室不是相同的子网 ,每次换地方都要重新修改ip,但就是这个问题,每次换地方时,都要有网线插在机子上,才不会出问题,否则会出现上面的问题,进了图形界面后,所有的程序都将启动非常慢。
现在我每次启动时如果没有网线连接,或者不是上次进入的ip地址,我就得进入终端会话将所有eth禁用 ,再 启动gnome会话,这样才能解决问题。。
希望高手解惑。。万分感谢阿 !!


这个问题怎么解决那!!!
主题已经不失ubuntu的标准黄色,而是图片上所显示的!希望指点一下!!谢谢!!


附件:
Screenshot-gnome-session.png
Screenshot-gnome-session.png [ 13.87 KiB | 被浏览 1757 次 ]

页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-06-21 20:48 

注册: 2007-06-21 18:55
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
同样的问题 没办法解决 。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-07-17 23:50 
头像

注册: 2006-11-11 10:23
帖子: 1226
地址: Mars
送出感谢: 0 次
接收感谢: 0 次
:lol: :lol: 谢谢lz啊


_________________
抬头望星空一片晴,我独行,夜已渐寒……


页首
 用户资料  
 
10 楼 
 文章标题 : Re: gnome的冲突问题重问 (原因找到了,但是不明白 )
帖子发表于 : 2008-10-16 22:46 

注册: 2008-10-16 22:42
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我解决了这个问题,从英文的论坛上看来的

方法就是确保/etc/host 里面有 127.0.0.1 localhost 这一行。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: gnome的冲突问题重问 (原因找到了,但是不明白 )
帖子发表于 : 2008-10-21 11:18 
头像

注册: 2007-11-27 21:17
帖子: 124
送出感谢: 0 次
接收感谢: 0 次
是/etc/hosts 吗?
我的是这样的:

127.0.0.1 localhost
127.0.1.1 58GN003.WORKGROUP

# The following lines are desirable for IPv6 capable hosts
ff00::0 ip6-mcastprefix
fe00::0 ip6-localnet
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
::1 ip6-localhost ip6-loopback
ff02::3 ip6-allhosts

里面有那一行,但是也有楼主这样的问题。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译