[求助] sudo apt-get update 无法通过

为当前最终发行版之前的所有版本提供支持
回复
头像
peakgg
帖子: 1122
注册时间: 2006-10-10 9:40
送出感谢: 1 次
接收感谢: 0
联系:

[求助] sudo apt-get update 无法通过

#1

帖子 peakgg » 2006-12-26 15:04

99% [正在连接 archive.canonical.com (82.211.81.142)] [正在连接 security)]
每次到这里就卡,换了好几个源都是这种情况,为什么啊?
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#2

帖子 xiehuoli » 2006-12-26 15:25

卡多久阿!
你最长等了多久阿
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#3

帖子 xiehuoli » 2006-12-26 15:27

我也一样!
可能是源有点问题吧
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
peakgg
帖子: 1122
注册时间: 2006-10-10 9:40
送出感谢: 1 次
接收感谢: 0
联系:

#4

帖子 peakgg » 2006-12-26 16:00

最长等到不耐烦直接关掉终端,短的也要几分钟。关键是更新不了就没法升级。我已经好久没升级了。
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#5

帖子 xiehuoli » 2006-12-26 16:08

最近源好像有点问题!
不过,我觉得除非有必要!不然不需要升级阿
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
回复

回到 “老旧版本支持”