新装的Ubuntu6.06系统,设置了源,但是无法升级

为当前最终发行版之前的所有版本提供支持
回复
field
帖子: 156
注册时间: 2005-05-31 19:32
送出感谢: 0
接收感谢: 0

新装的Ubuntu6.06系统,设置了源,但是无法升级

#1

帖子 field » 2006-12-26 19:00

网站上所有的源都试了,都不能升级,但是通过网页浏览器都可以访问,不知道为什么?
比如cn99源,通过网页是可以访问的,但是:
xsl@xu:~$ sudo apt-get update
Ign http://ubuntu.cn99.com dapper Release.gpg
Ign http://ubuntu.cn99.com dapper-updates Release.gpg
Ign http://ubuntu.cn99.com dapper-security Release.gpg
Ign http://ubuntu.cn99.com dapper-backports Release.gpg
Ign http://ubuntu.cn99.com dapper Release.gpg
Ign http://ubuntu.cn99.com dapper Release
Ign http://ubuntu.cn99.com dapper-updates Release
Ign http://ubuntu.cn99.com dapper-security Release
Ign http://ubuntu.cn99.com dapper-backports Release
Ign http://ubuntu.cn99.com dapper Release
Ign http://ubuntu.cn99.com dapper/main Packages
Ign http://ubuntu.cn99.com dapper/restricted Packages
Ign http://ubuntu.cn99.com dapper/universe Packages
Ign http://ubuntu.cn99.com dapper/multiverse Packages
Ign http://ubuntu.cn99.com dapper-updates/main Packages
Ign http://ubuntu.cn99.com dapper-updates/restricted Packages
Ign http://ubuntu.cn99.com dapper-updates/universe Packages
Ign http://ubuntu.cn99.com dapper-updates/multiverse Packages
Ign http://ubuntu.cn99.com dapper-security/main Packages
Ign http://ubuntu.cn99.com dapper-security/restricted Packages
Ign http://ubuntu.cn99.com dapper-security/universe Packages
Ign http://ubuntu.cn99.com dapper-security/multiverse Packages
Ign http://ubuntu.cn99.com dapper-backports/main Packages
Ign http://ubuntu.cn99.com dapper-backports/restricted Packages
Ign http://ubuntu.cn99.com dapper-backports/universe Packages
Ign http://ubuntu.cn99.com dapper-backports/multiverse Packages
Ign http://ubuntu.cn99.com dapper/main Packages
Ign http://ubuntu.cn99.com dapper/restricted Packages
Ign http://ubuntu.cn99.com dapper/universe Packages
Ign http://ubuntu.cn99.com dapper/multiverse Packages
Err http://ubuntu.cn99.com dapper/main Packages
404 Not Found
Err http://ubuntu.cn99.com dapper/restricted Packages
404 Not Found
Err http://ubuntu.cn99.com dapper/universe Packages
404 Not Found
Err http://ubuntu.cn99.com dapper/multiverse Packages
404 Not Found
Err http://ubuntu.cn99.com dapper-updates/main Packages
404 Not Found
Err http://ubuntu.cn99.com dapper-updates/restricted Packages
404 Not Found
Err http://ubuntu.cn99.com dapper-updates/universe Packages
404 Not Found
Err http://ubuntu.cn99.com dapper-updates/multiverse Packages
404 Not Found
Err http://ubuntu.cn99.com dapper-security/main Packages
404 Not Found
Err http://ubuntu.cn99.com dapper-security/restricted Packages
404 Not Found
Err http://ubuntu.cn99.com dapper-security/universe Packages
404 Not Found
Err http://ubuntu.cn99.com dapper-security/multiverse Packages
404 Not Found
Err http://ubuntu.cn99.com dapper-backports/main Packages
404 Not Found
Err http://ubuntu.cn99.com dapper-backports/restricted Packages
404 Not Found
Err http://ubuntu.cn99.com dapper-backports/universe Packages
404 Not Found
Err http://ubuntu.cn99.com dapper-backports/multiverse Packages
404 Not Found
Err http://ubuntu.cn99.com dapper/main Packages
404 Not Found
Err http://ubuntu.cn99.com dapper/restricted Packages
404 Not Found
Err http://ubuntu.cn99.com dapper/universe Packages
404 Not Found
Err http://ubuntu.cn99.com dapper/multiverse Packages
404 Not Found
Failed to fetch http://ubuntu.cn99.com/ubuntu/dists/dap ... ackages.gz 404 Not Found
Failed to fetch http://ubuntu.cn99.com/ubuntu/dists/dap ... ackages.gz 404 Not Found
Failed to fetch http://ubuntu.cn99.com/ubuntu/dists/dap ... ackages.gz 404 Not Found
Failed to fetch http://ubuntu.cn99.com/ubuntu/dists/dap ... ackages.gz 404 Not Found
Failed to fetch http://ubuntu.cn99.com/ubuntu/dists/dap ... ackages.gz 404 Not Found
Failed to fetch http://ubuntu.cn99.com/ubuntu/dists/dap ... ackages.gz 404 Not Found
Failed to fetch http://ubuntu.cn99.com/ubuntu/dists/dap ... ackages.gz 404 Not Found
Failed to fetch http://ubuntu.cn99.com/ubuntu/dists/dap ... ackages.gz 404 Not Found
Failed to fetch http://ubuntu.cn99.com/ubuntu/dists/dap ... ackages.gz 404 Not Found
Failed to fetch http://ubuntu.cn99.com/ubuntu/dists/dap ... ackages.gz 404 Not Found
Failed to fetch http://ubuntu.cn99.com/ubuntu/dists/dap ... ackages.gz 404 Not Found
Failed to fetch http://ubuntu.cn99.com/ubuntu/dists/dap ... ackages.gz 404 Not Found
Failed to fetch http://ubuntu.cn99.com/ubuntu/dists/dap ... ackages.gz 404 Not Found
Failed to fetch http://ubuntu.cn99.com/ubuntu/dists/dap ... ackages.gz 404 Not Found
Failed to fetch http://ubuntu.cn99.com/ubuntu/dists/dap ... ackages.gz 404 Not Found
Failed to fetch http://ubuntu.cn99.com/ubuntu/dists/dap ... ackages.gz 404 Not Found
Failed to fetch http://ubuntu.cn99.com/ubuntu-cn/dists/ ... ackages.gz 404 Not Found
Failed to fetch http://ubuntu.cn99.com/ubuntu-cn/dists/ ... ackages.gz 404 Not Found
Failed to fetch http://ubuntu.cn99.com/ubuntu-cn/dists/ ... ackages.gz 404 Not Found
Failed to fetch http://ubuntu.cn99.com/ubuntu-cn/dists/ ... ackages.gz 404 Not Found
Reading package lists... Done
E: Some index files failed to download, they have been ignored, or old ones used instead.
左迟
帖子: 124
注册时间: 2006-08-24 14:09
送出感谢: 0
接收感谢: 0

#2

帖子 左迟 » 2006-12-26 19:23

hello world
field
帖子: 156
注册时间: 2005-05-31 19:32
送出感谢: 0
接收感谢: 0

#3

帖子 field » 2006-12-27 8:52

谢谢左迟。
不过问题不在有没有使用脚本进行配置,现在是网络是通的,用浏览器能访问源,也能下载源里的文件。可以用apt-get就提示上面的错误,sources.list文件设置没有问题,刚刚重装好的6.06,不知道为什么?
有没有人遇到过这个问题啊?
回复

回到 “老旧版本支持”