[问题]星际译霸的安装问题

为当前最终发行版之前的所有版本提供支持
回复
linz_p
帖子: 49
注册时间: 2006-12-23 10:51
送出感谢: 0
接收感谢: 0

[问题]星际译霸的安装问题

#1

帖子 linz_p » 2006-12-27 0:18

我下载了星际译霸的2.4.8版,但在命令行运行时,提示说stardict:/lib/tls/i686/cmov/libc.so.6: version 'GLIBC_2.4' not found (required by stardict)
我在论坛搜索找到了相应的解决办法,说要同时安装stardict-common,但是我下不到它——因为新立得里面并没有给出它的信息。
请诸达人给我一个地址,stardict-common的下载地址。
头像
newman0708
帖子: 188
注册时间: 2007-09-22 13:09
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 newman0708 » 2007-09-22 20:19

你别装stardict的高版本,

下个版本低一些的,功能上有点区别,用起来感觉好像也差不多。
esixth
帖子: 90
注册时间: 2006-10-28 9:07
送出感谢: 0
接收感谢: 0

#3

帖子 esixth » 2007-09-29 10:32

我能装啊,可能是你没有添加相关的源吧
可以在新立得里添加官方源。
也可以编辑/etc/apt/sources.lst,加入cn99的源
deb http://ubuntu.cn99.com/ubuntu/ dapper main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-backports main restricted universe multiverse
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#4

帖子 bones7456 » 2007-09-29 10:36

译王怎么成译霸了?
关注我的blog: ε==3
mathgl
帖子: 51
注册时间: 2007-10-24 17:05
来自: 中国
送出感谢: 0
接收感谢: 0

#5

帖子 mathgl » 2007-12-07 23:35

自己编译一个吧。赫赫

记得装Gtk2的开发包
回复

回到 “老旧版本支持”