强制版本锁定版本怎么都不能用?

为当前最终发行版之前的所有版本提供支持
回复
yohu
帖子: 955
注册时间: 2006-12-18 17:04
来自: 福建泉州
送出感谢: 0
接收感谢: 1 次

强制版本锁定版本怎么都不能用?

#1

帖子 yohu » 2006-12-27 4:09

好不容易自己编译了一个mplayer,已经在新立得里面设置了强制版本了,apt-get upgrade还是提示升级,锁定版本也不行,怎么回事?还有其他办法吗?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-12-27 9:03

sudo aptitude hold
在aptitude里面会有效。
● 鸣学
头像
AndreaKris
帖子: 79
注册时间: 2010-09-29 12:26
送出感谢: 0
接收感谢: 0

Re: 强制版本锁定版本怎么都不能用?

#3

帖子 AndreaKris » 2011-05-06 19:45

挖坟!

因为这个问题,我从apt-get 换到 aptitude 了。。
Debian - Squeeze (Xfce)
-
微博: http://t.sina.com.cn/akpan
Twitter: https://twitter.com/andreakpan
最近学习日语中: http://andrea-jplearning.blogbus.com
-
AMD Athlon(tm) 64 X2 Dual Core Processor 4600+ ,2400Ghz
2.00G 的内存
回复

回到 “老旧版本支持”