[原创]初用ubuntu两个小问题?

为当前最终发行版之前的所有版本提供支持
回复
TangLin
帖子: 10
注册时间: 2006-12-16 10:58
送出感谢: 0
接收感谢: 0
联系:

[原创]初用ubuntu两个小问题?

#1

帖子 TangLin » 2006-12-27 11:35

问题一、
我用SUDO PPPOECONF配置了一下可以上网,但是上了15分钟就机器就没响应,我就重启机器后再用SUDO PPPOECONF了一次配置但这次没办法上网,
难道每次上网都要用SUDO PPPOECONF配置吗。
请高手指点。
问题二、
为何ubuntu自带的火狐浏览器和OpenOffice都是英文的,怎么改成中文版的请高手指点。
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#2

帖子 xiehuoli » 2006-12-27 11:41

1.你的账号是不是本地管理员的账号?
2.你要安装中文包
apt-get install language-pack-gnome-zh language-pack-gnome-zh-base language-pack-zh language-pack-zh-base language-support-zh
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
TangLin
帖子: 10
注册时间: 2006-12-16 10:58
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 TangLin » 2006-12-27 15:01

1、我用的是在安装时提示我自已创建的帐号,用ROOT无法登录。
2、中文包我试着安装一下。
TangLin
帖子: 10
注册时间: 2006-12-16 10:58
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 TangLin » 2006-12-27 15:38

我执行这句要求我的帐号要Root才能执行呀,怎么用Root用户登录呀
apt-get install language-pack-gnome-zh language-pack-gnome-zh-base language-pack-zh language-pack-zh-base language-support-zh
qdzheng
帖子: 277
注册时间: 2006-12-03 23:00
送出感谢: 0
接收感谢: 0

#5

帖子 qdzheng » 2006-12-27 16:04

sudo apt-get ...

更改root密码:
sudo passwd root
如果想让root在图形界面下工作,还需要在 系统管理--登录窗口-安全 设定允许本地系统管理员登录。
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#6

帖子 xiehuoli » 2006-12-27 16:20

TangLin 写了:我执行这句要求我的帐号要Root才能执行呀,怎么用Root用户登录呀
apt-get install language-pack-gnome-zh language-pack-gnome-zh-base language-pack-zh language-pack-zh-base language-support-zh


哦SORRY
我以为你知道要加sudo
前面要加
sudo apt-get install language-pack-gnome-zh language-pack-gnome-zh-base language-pack-zh language-pack-zh-base language-support-zh
在终端机里面输入
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
tencentroot
帖子: 25
注册时间: 2006-12-19 20:29
送出感谢: 0
接收感谢: 0

#7

帖子 tencentroot » 2006-12-27 18:18

啊,上当了,冲动了,上当了。冲动了。。。我用的Dubuntu还在sudo apt-get install language-pack-gnome-zh language-pack-gnome-zh-base language-pack-zh language-pack-zh-base language-support-zh
结果安装了80%了才发现回答的第二个问题
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#8

帖子 xiehuoli » 2006-12-28 9:24

tencentroot 写了:啊,上当了,冲动了,上当了。冲动了。。。我用的Dubuntu还在sudo apt-get install language-pack-gnome-zh language-pack-gnome-zh-base language-pack-zh language-pack-zh-base language-support-zh
结果安装了80%了才发现回答的第二个问题


??
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
TangLin
帖子: 10
注册时间: 2006-12-16 10:58
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 TangLin » 2006-12-28 10:36

一、
sudo apt-get install language-pack-gnome-zh language-pack-gnome-zh-base language-pack-zh language-pack-zh-base language-support-zh
执行了以上这句提示以下是不是要上网才行呀

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
language-pack-gnome-zh 已经是最新的版本了。
language-pack-gnome-zh-base 已经是最新的版本了。
language-pack-zh 已经是最新的版本了。
language-pack-zh-base 已经是最新的版本了。
现在没有可用的软件包 language-support-zh,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 language-support-zh 还没有可供安装的候选者

二、用5楼提供的方法以root身份登录执行sudo pppconfig这句后应该怎么设置(出来的界面和普通用户的界面怎么不一样呀)
回复

回到 “老旧版本支持”