[求助]sudo apt-get install xxx 如何自定以目录安装程序

为当前最终发行版之前的所有版本提供支持
回复
头像
vvg
帖子: 98
注册时间: 2006-12-21 19:33
送出感谢: 0
接收感谢: 0

[求助]sudo apt-get install xxx 如何自定以目录安装程序

#1

帖子 vvg » 2006-12-27 14:35

翻贴得知

/opt 安装大型软件
/usr/local/ 一般软件

专门给这两个目录单独分了一个大大得分区,可以最后发现2个目录 占用空间为0,好象所有软件都装到/usr里面了,只分了2g,现在空间不足了。 :lol:

想请教一下如何把程序安装到opt和local目录了,如果没有办法,我就没必要给它们单独分区:twisted:
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-12-27 14:40

哪里有这规定。一般是/直接5G就可以了。
● 鸣学
头像
vvg
帖子: 98
注册时间: 2006-12-21 19:33
送出感谢: 0
接收感谢: 0

#3

帖子 vvg » 2006-12-27 15:01

eexpress 写了:哪里有这规定。一般是/直接5G就可以了。
看这里说的 viewtopic.php?t=9354 :oops:

原来不是这么一回事啊。 :oops:
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 BigSnake.NET » 2006-12-27 18:07

源码包(tar.gz)编译前configure可以指定

apt的都是deb创建者规定的,鱼与熊掌的问题
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
回复

回到 “老旧版本支持”