当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]实在不会,才问的
帖子发表于 : 2006-12-27 19:02 

注册: 2006-12-20 9:50
帖子: 43
地址: CHN xj
送出感谢: 0 次
接收感谢: 0 次
1,输入法问题:严格按照wiki方法,scim输入法显示了,但是无法呼出,ctrl+space呼不出来......
2,显卡问题:我的是asus笔记本,宽屏,无法打出1280的分辨率,只能是1024,显卡的驱动根据wiki上的说法更新了还是没用......
谢谢指导,我是菜鸟~


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-12-27 19:16 
头像

注册: 2006-09-06 12:24
帖子: 272
地址: Southeast University
送出感谢: 0 次
接收感谢: 0 次
1.如果是en的locale还要加入95xinput的文件,zh_CN的话应该直接就有了
2.可能要修改xorg.conf


_________________
awesome + stalonetrayer + urxvt + rox-filer + feh + SLiM


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-12-27 19:57 

注册: 2006-12-20 9:50
帖子: 43
地址: CHN xj
送出感谢: 0 次
接收感谢: 0 次
syhan 写道:
1.如果是en的locale还要加入95xinput的文件,zh_CN的话应该直接就有了
2.可能要修改xorg.conf

谢谢你的回答,我自己刻的盘,安装的时候就是中文环境......但没有scim中文输入法,然后我自己根据bbs上的一些方法下了scim-pinyin,在scim中有scim-pinyin这个选项了,但就是不能ctrl+space,没反应......


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-12-27 20:09 
头像

注册: 2006-04-12 18:54
帖子: 4669
送出感谢: 0 次
接收感谢: 7
在系统里,把语言支持选中中文

就ok了

不过要先设置好源


_________________
blog:杰林修·呓


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-12-27 20:53 

注册: 2006-12-20 9:50
帖子: 43
地址: CHN xj
送出感谢: 0 次
接收感谢: 0 次
jarlyyn 写道:
在系统里,把语言支持选中中文

就ok了

不过要先设置好源

我一开始安装的时候就是中文啊?然后scim里面没有中文软件,另外我的配置amd64的机子安装的是i386,这样没关系吧~~~
还有,分辨率问题,怎么搞成1280的啊?
谢谢了~~~


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-12-27 21:30 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install language-support-zh

再注销一下看看.


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-12-27 22:18 

注册: 2006-11-10 20:27
帖子: 251
送出感谢: 0 次
接收感谢: 0 次
不是好多人说过么 scim有严重的兼容问题
所以我就fcitx了
有人强调过
scim是平台
fcitx是输入法
我不管那么多
有兼容问题 是我不希望看到的
貌似
fcitx的拼音很好用
有人说像紫光
开始我还不相信呢
呵呵


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-12-27 22:36 
头像

注册: 2006-12-21 10:26
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我的显卡是855的,装了那个915resolution就好了。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-12-28 9:16 
头像

注册: 2006-06-10 8:43
帖子: 5941
地址: 中国 CS
送出感谢: 0 次
接收感谢: 2
sudo apt-get install language-pack-gnome-zh language-pack-gnome-zh-base language-pack-zh language-pack-zh-base language-support-zh
你装这个看看


_________________
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-12-28 10:11 

注册: 2006-12-19 11:45
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
以后注意你的发帖方式,尽量在标题中标明内容.


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-12-28 15:49 

注册: 2006-12-20 9:50
帖子: 43
地址: CHN xj
送出感谢: 0 次
接收感谢: 0 次
谢谢
输入法可以用了!
分辨率问题还是1024啊......


页首
 用户资料  
 
12 楼 
 文章标题 : 加这样的到xorg.conf
帖子发表于 : 2006-12-28 15:52 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
Section "Screen"
Identifier "Default Screen"
Device "nVIDIA GeForce FX Go7300"
Monitor "Generic Monitor"
Option "AddARGBGLXVisuals" "True" # beryl
Option "NoLogo"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1280x800" "800x600"
EndSubSection
SubSection "Display"
Depth 4
Modes "1280x800" "800x600"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x800" "800x600"
EndSubSection
SubSection "Display"
Depth 15
:


_________________
● 鸣学


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2006-12-28 15:53 
头像

注册: 2006-06-10 8:43
帖子: 5941
地址: 中国 CS
送出感谢: 0 次
接收感谢: 2
自己去修改
sudo /etc/X11/xorg.conf


_________________
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译