7.04升级出了问题

为当前最终发行版之前的所有版本提供支持
回复
hjc9729
帖子: 21
注册时间: 2006-08-16 23:03
送出感谢: 0
接收感谢: 0

7.04升级出了问题

#1

帖子 hjc9729 » 2006-12-27 20:32

我装的是7.04测试版,前些时升级后,系统不能启动了,说是HDA port is already using.
在网上也没见到解决办法。就重新装了一次,再升级,又挂了。不知道什么原因。
不知道最近有没有人升过级的。我不知道是不是源的原因,还是我自己的原因
gj7548
帖子: 142
注册时间: 2006-10-19 15:22
送出感谢: 0
接收感谢: 0

同病相连!

#2

帖子 gj7548 » 2006-12-28 15:28

我也同你一样(MCP61edgy不认没办法),有好方法也告诉我一声。
头像
yinliang108
帖子: 964
注册时间: 2005-10-01 21:38
来自: 湖南邵东流光岭
送出感谢: 0
接收感谢: 0
联系:

我的问题也一样

#3

帖子 yinliang108 » 2006-12-28 16:59

我也这个问题,不过还提醒,找不到配置文件中的设备.启动不了,不知道怎么办好啊?请老大们帮忙.
小江恩的博客
http://gann.blog.ifeng.com/
newlad
帖子: 258
注册时间: 2005-09-28 12:01
送出感谢: 0
接收感谢: 0

#4

帖子 newlad » 2006-12-31 12:04

我的也是啊,郁闷,昨天晚上升级的
ygmvla
帖子: 82
注册时间: 2006-11-12 9:39
来自: 湖南祁阳
送出感谢: 0
接收感谢: 0

#5

帖子 ygmvla » 2006-12-31 13:22

再次升级成功,一共升级二次,没感觉怎么样哟,呵。昨天升级的~
第一次升级把我的APT搞坏了,
确定所有的都装了?
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade
sudo apt-get install xserver-xorg
sudo apt-get install ubuntu-desktop
sudo apt-get install gnome多运行几次后,再重起哟
好像很多依赖问题,我升级后是2。6。20-2的内核了,和官方说的2。6。19内核不相符哟,不知为什么,
我看最好KDE桌面升级算了,一改语言包就把GNOME K了~
7。04会不会以后要把内核搞定2。6。20版本呀,默认KDE桌面环境?
回复

回到 “老旧版本支持”