[求助]为什么ubuntu-6.10-alternate-i386 用setup.sh时报语法错误?

为当前最终发行版之前的所有版本提供支持
回复
galaxy
帖子: 2
注册时间: 2006-12-28 9:51
送出感谢: 0
接收感谢: 0

[求助]为什么ubuntu-6.10-alternate-i386 用setup.sh时报语法错误?

#1

帖子 galaxy » 2006-12-28 10:22

技嘉的965版,Cuo Duo6300, sata native
装Marvell 88E8053网卡驱动时 ./setup.sh 结果是语法错误(那个syn什么的),而且错的是代码第一行函数名后的“(”。
为什么会这样?
zhang10369
帖子: 42
注册时间: 2006-11-17 10:56
送出感谢: 0
接收感谢: 0

#2

帖子 zhang10369 » 2006-12-28 10:52

为什么要用alternate不用desktop呢?
galaxy
帖子: 2
注册时间: 2006-12-28 9:51
送出感谢: 0
接收感谢: 0

#3

帖子 galaxy » 2006-12-28 10:57

这和版本有关吗?
本来想把grub放mbr外的,结果发现alternate也没选择项。
回复

回到 “老旧版本支持”