请大家推荐比较快的源(ubuntu 6.10)

为当前最终发行版之前的所有版本提供支持
回复
fjchenq
帖子: 160
注册时间: 2006-12-14 19:14
送出感谢: 0
接收感谢: 0

请大家推荐比较快的源(ubuntu 6.10)

#1

帖子 fjchenq » 2006-12-28 11:10

昨晚在家安装ubuntu 6.10完成后,scim的中文输入法没有用,想重新安装,但速度太慢!
我用apt-get update
都要1:30 才完。

再安装 apt-get install scim,安装了N久,都没有成功。

请大家推荐几个比较快的源。

我家是用电信的宽带(单位安装速度较快)
我用cn99的源,还是觉得太慢了。工作效率太低了!不知道跟网卡有没有关系,我用3com 905b的网卡。不知道有没有问题,但安装完上网可以上。

后来用 en1207d的网卡成功安装上了。很好用!

谢谢ubuntu.org.cn论坛给我的帮助!
上次由 fjchenq 在 2006-12-29 13:33,总共编辑 2 次。
fjchenq
帖子: 160
注册时间: 2006-12-14 19:14
送出感谢: 0
接收感谢: 0

#2

帖子 fjchenq » 2006-12-28 11:11

ubuntu 有没有类似debian中的工具,可以用来测试安装源的速度。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2006-12-28 13:04

你的宽带是多少速度的?

你自己到wiki上把各个源都试一下好了.cn99除了有的时候更新有问题,速度还是不错的.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
fjchenq
帖子: 160
注册时间: 2006-12-14 19:14
送出感谢: 0
接收感谢: 0

#4

帖子 fjchenq » 2006-12-28 18:47

应该是10M/S的。
电信的,今天安装的2遍,终于装上了。
萍水相逢
帖子: 20
注册时间: 2006-12-28 15:05
送出感谢: 0
接收感谢: 0

我用的是 lupaworld

#5

帖子 萍水相逢 » 2006-12-28 21:20

就是 mirror.lupaworld.com

不过,我的 机器似乎不能保持对 /etc/resolv.conf 的修改!

我改后一会儿,我再去 cat 时,发现加的 一行,又不见了!

奇怪!
fjchenq
帖子: 160
注册时间: 2006-12-14 19:14
送出感谢: 0
接收感谢: 0

#6

帖子 fjchenq » 2006-12-28 23:20

要用 sudo gedit 应该可以。
我一般直接用root
头像
chieftain
帖子: 175
注册时间: 2006-02-18 22:53
来自: 啊里不吐纳星球
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 chieftain » 2006-12-30 2:45

deb http://ubuntu.cnsite.org/ubuntu/ edgy main restricted universe multiverse
deb http://ubuntu.cnsite.org/ubuntu/ edgy-updates main restricted universe multiverse
deb http://ubuntu.cnsite.org/ubuntu/ edgy-backports main restricted universe multiverse
deb http://ubuntu.cnsite.org/ubuntu/ edgy-security main restricted universe multiverse
deb http://ubuntu.cnsite.org/ubuntu/ edgy-proposed main multiverse restricted universe
deb http://ubuntu.cnsite.org/ubuntu-cn/ edgy main multiverse restricted universe

这个试试,我这里用着不错!
Don't talk to me about life!
Yo! It's me.
头像
ggjjzhzz
帖子: 137
注册时间: 2006-12-21 9:46
送出感谢: 0
接收感谢: 0

#8

帖子 ggjjzhzz » 2006-12-30 21:29

测安装源的速度可以直接用PING命令吧。
回复

回到 “老旧版本支持”