完了,Ubuntu图形界面出不来了

为当前最终发行版之前的所有版本提供支持
回复
fage87295970
帖子: 21
注册时间: 2006-11-24 19:25
送出感谢: 0
接收感谢: 0

完了,Ubuntu图形界面出不来了

#1

帖子 fage87295970 » 2006-12-28 16:58

装好Ubuntu后,FireFox打开有的网页太慢了(打开这个论坛也是慢的要急死人),在baidu里搜了下,按照这个网址http://hi.baidu.com/sygzd/blog/item/22b48910c5586601203f2e7b.html操作,结果重启后进不了图形界面了,提示:Failed to start the X server(your graphical interface).It's likely that it is not set up correctly.Would you like to view the X server output to diagnose the problem.怎么回事啊,怎么FireFox打开有些网页那么慢,好像还不是单个,而是很有些网页,这些网页我在XP下打开很快的。
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#2

帖子 xiehuoli » 2006-12-28 17:05

吧FIREFOX的那个什么IPV6关了!
搜索下优化的文章呢
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
fage87295970
帖子: 21
注册时间: 2006-11-24 19:25
送出感谢: 0
接收感谢: 0

#3

帖子 fage87295970 » 2006-12-28 19:15

关键是我现在图形界面都进入不了啊,难道非要重装不成了。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-12-28 20:00

在控制台里面 sudo dpkg-reconfigure xserver-xorg 重新配置一下试试.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
ggjjzhzz
帖子: 137
注册时间: 2006-12-21 9:46
送出感谢: 0
接收感谢: 0

#5

帖子 ggjjzhzz » 2006-12-28 20:38

你是不是安装了什么firefox的插件啊?

我安装了Flashgot以后,发现访问网页时firefox老要发送信息给google,而google.com本身又打不开。卸载了Flashgot之后就好了。
fage87295970
帖子: 21
注册时间: 2006-11-24 19:25
送出感谢: 0
接收感谢: 0

#6

帖子 fage87295970 » 2006-12-28 21:14

没装什么插件啊,就是觉得打开有些网页太慢,就按照http://hi.baidu.com/sygzd/blog/item/22b48910c5586601203f2e7b.html 这个操作,结果现在连图形界面都进入不了
fage87295970
帖子: 21
注册时间: 2006-11-24 19:25
送出感谢: 0
接收感谢: 0

#7

帖子 fage87295970 » 2006-12-29 10:10

埃,没人帮我这个菜鸟吗?难道只有重装了吗
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#8

帖子 xiehuoli » 2006-12-29 10:24

试试4楼的办法呢
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
atnet
帖子: 125
注册时间: 2006-12-02 8:58
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 atnet » 2006-12-29 10:29

表示慰问
http://www.ieager.com/
我的blog。linux学习
fage87295970
帖子: 21
注册时间: 2006-11-24 19:25
送出感谢: 0
接收感谢: 0

#10

帖子 fage87295970 » 2006-12-30 19:45

我重装了,还是那样,也把IPv6禁用了,还是那样,有些网页打开很快,有些却非常慢。Ubuntu在XP下打开很快,在Ubuntu下居然奇慢。怎么回事啊
头像
ggjjzhzz
帖子: 137
注册时间: 2006-12-21 9:46
送出感谢: 0
接收感谢: 0

#11

帖子 ggjjzhzz » 2006-12-31 0:00

有时Firefox确实比IE慢一些。如果没有太大问题,将就着用吧。
头像
arli
帖子: 194
注册时间: 2006-11-24 11:00
来自: 太阳系第3行星
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 arli » 2006-12-31 0:20

fage87295970 写了:我重装了,还是那样,也把IPv6禁用了,还是那样,有些网页打开很快,有些却非常慢。Ubuntu在XP下打开很快,在Ubuntu下居然奇慢。怎么回事啊
估计是字体问题,因为ubuntu 论坛有这么一句:

font,th,td,p { font-family: Verdana, Arial, Helvetica, sans-serif }

希望楼主没有安装什么奇怪的字体,比如verdanna 有链接到什么地方去,但实际又不存在等等情况,就会出现查找等待超时的情况。。

推荐只安装mac 平台的 STheiti,非常棒

或者,nautilus 里地址输入:fonts:/// 然后把你喜欢的字体往里一拖就行了。。然后在fiefox 里对中文语言指定该字体就行了。。不要安装什么其它奇怪的字体,特别是MS平台的字体。。
要爱护linux 就象爱护我们的庄稼地一样
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#13

帖子 eexpress » 2006-12-31 0:37

慢,可能和js有关。比如论坛的简繁自动转换的js,不知道现在开了没。你可以到浏览器的设置里面,禁止*gb2big5.js*和类似*big5style.js*这样的。

关于字体,ls的说的对,只是为什么不推荐园体。其实就是需要unicode全字符集的字体。ms的多半不是。
● 鸣学
回复

回到 “老旧版本支持”