启动失败,是USB的问题吗? (已解决)

为当前最终发行版之前的所有版本提供支持
回复
头像
ikaww
帖子: 47
注册时间: 2006-12-01 9:27
来自: 河北保定
送出感谢: 0
接收感谢: 0
联系:

启动失败,是USB的问题吗? (已解决)

#1

帖子 ikaww » 2006-12-29 9:01

进入启动画面既死,启动到字符界面后提示如下:
............................................................
begin:waiting for root file system......
[17179577.128000]usb1-1:new low speed USB device using Uhci_hcd and address3
[17179577.300000]usb1-1:configuration #1 chosen from 1 choice
[17179577.316000]usbcore:registered new driver usbhid
[17179577.332000]input:logitech USB potical Mouse as /class/input/input1
[17179577.332000]input:USBHID v1.10 Mouse [logitech USB Optical Mouse] on usb-0000:00:10.0-1
[17179577.332000]usbcore:registered new driver usbhid
[17179577.332000]drivers/usb/inputhid-core
c:v.26:USB HID core driver
Done.
ALERT! /dev/hdb3 does not exist. Dropping to a shell.


BusyBox v1.1.3(Debian 1:1.1.3-2ubuntu3)
Built-in shell(ash)
Enter `help` for a list of built-in commands
/bin/sh: can`t access tty; job contol turned off
(initramfs)

估计是USB 2.0 的驱动问题,Gnome桌面下我的usb1.1的u盘可以自动挂载,可是2.0的U 盘却不行。
不知有什么解决办法,是跳过去进入shell 配置一下吗?
谁能给个思路,本人基础不好、现在很困惑,谢谢诸位!
上次由 ikaww 在 2006-12-29 14:22,总共编辑 1 次。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-12-29 9:34

ALERT! /dev/hdb3 does not exist. Dropping to a shell.

你有三块硬盘吗?
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
ikaww
帖子: 47
注册时间: 2006-12-01 9:27
来自: 河北保定
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 ikaww » 2006-12-29 10:23

噢,我把硬盘从IDE0调到了IDE1的从盘,跟这个有关吗?

___________IDE0主 WINDOWS 2003 Sever
| |__IDE0从 UBUNTU LINUX
|
|_____IDE1主 DVR
|__IDE1从 DVD-ROM
上次由 ikaww 在 2006-12-29 10:36,总共编辑 1 次。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-12-29 10:25

你edgy就没问题。其他版本肯定有问题。grub。
你怎么又是2个帖子发的哦。
● 鸣学
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2006-12-29 11:01

明显是硬盘位置变了.导致启动失败.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
ikaww
帖子: 47
注册时间: 2006-12-01 9:27
来自: 河北保定
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 ikaww » 2006-12-29 14:20

:em06 FANT ! 果然是IDE顺序改变造成的无法启动,接回去就没事了,
看来不能把WINDOWS的习惯带过来呀!
回复

回到 “老旧版本支持”