请高手帮忙,实在是无奈了:(!!!

为当前最终发行版之前的所有版本提供支持
回复
77
帖子: 13
注册时间: 2005-09-30 9:03
送出感谢: 0
接收感谢: 0

请高手帮忙,实在是无奈了:(!!!

#1

帖子 77 » 2005-10-03 13:59

我是从网上下载的安装文件,总是装不上,请高手帮忙看一下文提出在哪里。谢谢!!
附件
Screenshot copy.JPG
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#2

帖子 oneleaf » 2005-10-03 14:06

sudo apt-get install gtk2-engines-dev
sudo apt-get install build-essential
sudo apt-get install dh-make
sudo apt-get install debhelper
sudo apt-get install fakeroot
afire
帖子: 73
注册时间: 2005-07-26 8:40
送出感谢: 0
接收感谢: 0

#3

帖子 afire » 2005-10-03 14:19

GCC没装吧?

没个编译环境啊
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2005-10-03 15:25

就是。需要编译环境。问题是,你那个是什么版本的啊。好像不是debian/ubuntu这类的。要不那里这么多麻烦。
● 鸣学
77
帖子: 13
注册时间: 2005-09-30 9:03
送出感谢: 0
接收感谢: 0

#5

帖子 77 » 2005-10-03 17:34

谢谢楼上两位的回复,已经ok了. :D :D :D :oops: :oops:
回复

回到 “老旧版本支持”