[问题]无法使用 gedit

为当前最终发行版之前的所有版本提供支持
回复
只身天涯
帖子: 19
注册时间: 2006-12-23 10:20
来自: NUC
送出感谢: 0
接收感谢: 0
联系:

[问题]无法使用 gedit

#1

帖子 只身天涯 » 2006-12-29 16:22

当我想要改写推荐的源的时候
dxy@dxy-laptop:~$ sudo gedit /etc/apt/sources.list
sudo: gedit: command not found
该如何是好啊 ?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-12-29 16:27

sudo nano
● 鸣学
海舟
帖子: 21
注册时间: 2006-09-26 10:12
送出感谢: 0
接收感谢: 0

#3

帖子 海舟 » 2006-12-29 16:28

在系统》》系统管理》》软件源 下面也可以修改
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 zhuqin_83 » 2006-12-29 16:29

如果是kde的用kad,xfce的用mousepad。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
只身天涯
帖子: 19
注册时间: 2006-12-23 10:20
来自: NUC
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 只身天涯 » 2006-12-29 18:47

nano里面又怎么 做啊 ?
没看明白
我想要是以后需要使用GEDIT这个命令该如何是好啊
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#6

帖子 jimmin » 2006-12-29 19:36

zhuqin_83 写了:如果是kde的用kad,xfce的用mousepad。
kad是什么?应该是kate吧!

KDE下用

代码: 全选

kdesu kate /etc/apt/sources.list
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#7

帖子 zhuqin_83 » 2006-12-30 3:01

不好意思说错了。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
springlarry
帖子: 286
注册时间: 2006-06-08 8:53
送出感谢: 0
接收感谢: 0

#8

帖子 springlarry » 2006-12-30 5:05

用vi,不论什么都可以用这个。vi简单而且每个发行版本都有
fjchenq
帖子: 160
注册时间: 2006-12-14 19:14
送出感谢: 0
接收感谢: 0

#9

帖子 fjchenq » 2006-12-30 11:20

再安装一次吧。
sudo apt-get install gedit
回复

回到 “老旧版本支持”