Apache你怎么啦?(已解决)

为当前最终发行版之前的所有版本提供支持
回复
kuying
帖子: 15
注册时间: 2006-06-11 16:13
送出感谢: 0
接收感谢: 0

Apache你怎么啦?(已解决)

#1

帖子 kuying » 2006-12-30 12:33

浏览了各位前辈的帖子,Apache,mysql,php5,phpmyadmin总算安装成功了,
Apache的测试页正常,mysql测试也正常,但解析不了自己建的php网页!!!
搞了一个多星期了还没搞掂~~~!!!!
望前辈提点一下!!!!!!

参照wili
sudo a2enmod php5后就解决问题了!
多谢各位大侠的指点!!!!
上次由 kuying 在 2007-01-04 19:06,总共编辑 1 次。
头像
juanzhewudi
帖子: 1114
注册时间: 2006-01-19 11:55
来自: HUST
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 juanzhewudi » 2006-12-30 12:42

详细。。。
zhang10369
帖子: 42
注册时间: 2006-11-17 10:56
送出感谢: 0
接收感谢: 0

#3

帖子 zhang10369 » 2006-12-30 14:25

httpd.conf有没有加载php模块?
littleUbuntu
帖子: 1103
注册时间: 2006-10-19 9:02
送出感谢: 0
接收感谢: 0

#4

帖子 littleUbuntu » 2006-12-30 15:04

这俩句话怎么给你分析问题?
surFan
帖子: 70
注册时间: 2006-12-21 15:18
送出感谢: 0
接收感谢: 0

#5

帖子 surFan » 2006-12-30 15:33

希望提问时能把问题说得尽可能详细。
hivon
帖子: 7
注册时间: 2005-04-19 15:31
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 hivon » 2006-12-30 21:50

我的问题更无聊

装的是apache2,但是引入外部文件不起作用,比如:图片、css、js等,只有当前文件的html显示出来
回复

回到 “老旧版本支持”