该死的腾讯,还不出linux的QQ

为当前最终发行版之前的所有版本提供支持
回复
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

该死的腾讯,还不出linux的QQ

#1

帖子 zmcbb30 » 2006-12-31 1:13

有这么难么? 这么大的公司,搞个丁点的软件

弄的我经常为语音聊天重启转回win

唉 !! 怨自己穷,交不起电话费 !
头像
arli
帖子: 194
注册时间: 2006-11-24 11:00
来自: 太阳系第3行星
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 arli » 2006-12-31 1:17

非常非常简单的一个理由,也是当年被控垄断的理由

因为linux 没有QQ用来显示广告的 shdocvw.dll 类似的东西。。

无赖只能生活在混混群中,将那么臃肿浮华的 QQ 搬到linux 上,将是 linux 史上最大的笑柄。。小马可不傻。。

有二个方案可用:

1, 装个vmware + windows + qq
2, 装 wine + ie + qq

替代方案多的是,就说gaim 就可以了(还有 openq,还有推荐的lumaqq) 。。不就是sock.send/recv 几个 byte[] 嘛。。。难道楼主是喜欢它的QQ show?。。 :oops:
上次由 arli 在 2006-12-31 1:34,总共编辑 1 次。
要爱护linux 就象爱护我们的庄稼地一样
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zmcbb30 » 2006-12-31 1:33

谁喜欢广告?
至于qq show ,我更不知是什么

我要的是 语音 ,qq 用的人多,有时当免费电话打的

前几天看到谁说luma可以加插件的?是否真的
头像
arli
帖子: 194
注册时间: 2006-11-24 11:00
来自: 太阳系第3行星
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 arli » 2006-12-31 1:40

我是实在受不了QQ之无耻。。建议考虑专业电话 skyp

当然了,如果是找不认识的MM语音那就没办法了。。应该没有人那么有兴趣去反第三方最复杂的的音视压缩和解压算法。。

当然也不是一点办法没有,瞧

http://www.linuxsir.org/bbs/showthread. ... D%E9%9F%B3
要爱护linux 就象爱护我们的庄稼地一样
回复

回到 “老旧版本支持”