求助:evince装不了

为当前最终发行版之前的所有版本提供支持
回复
xfzhu2008
帖子: 63
注册时间: 2006-06-25 16:31
送出感谢: 0
接收感谢: 0

求助:evince装不了

#1

帖子 xfzhu2008 » 2006-12-31 14:34

$ sudo apt-get install evince
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
evince: 依赖: libpoppler1-glib (>= 0.5.1) 但是它将不会被安装
E: 无法安装的软件包

$ sudo apt-get install libpoppler1-glib
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
libpoppler1-glib: 依赖: libpoppler1 (= 0.5.1-0ubuntu7) 但是 0.5.3-0ubuntu1 正 要被安装
E: 无法安装的软件包


$ sudo apt-get install libpoppler1-glib
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
libpoppler1-glib: 依赖: libpoppler1 (= 0.5.1-0ubuntu7) 但是 0.5.3-0ubuntu1 正 要被安装
E: 无法安装的软件包
nicker2005
帖子: 33
注册时间: 2006-05-26 12:03
送出感谢: 0
接收感谢: 0

#2

帖子 nicker2005 » 2007-01-06 8:35

把你的sourcelist列出来看看
回复

回到 “老旧版本支持”