请帮忙解决dkpg的问题

为当前最终发行版之前的所有版本提供支持
回复
magicxt
帖子: 3
注册时间: 2006-12-21 15:57
送出感谢: 0
接收感谢: 0

请帮忙解决dkpg的问题

#1

帖子 magicxt » 2006-12-31 19:58

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
wucongkun
帖子: 251
注册时间: 2006-11-10 20:27
送出感谢: 0
接收感谢: 0

#2

帖子 wucongkun » 2006-12-31 20:05

配置文件出错。。。
我也没有碰到过这种问题
支持
dpkg --reconfigure么?
重新配置?
或者重新安装dpkg?
magicxt
帖子: 3
注册时间: 2006-12-21 15:57
送出感谢: 0
接收感谢: 0

#3

帖子 magicxt » 2006-12-31 20:08

原来装是firefox的flash插件没装上造成的
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 zhan » 2006-12-31 21:10

不是有提示么?

运行 sudo dpkg --configure -a 就好了。
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
回复

回到 “老旧版本支持”