为什么我没有java5~???

为当前最终发行版之前的所有版本提供支持
回复
csust
帖子: 41
注册时间: 2006-12-29 12:16
送出感谢: 0
接收感谢: 0

为什么我没有java5~???

#1

帖子 csust » 2007-01-01 13:34

我在新利得管理器里面 搜索不到`?```
我的是6.06的,
那我是不是要自己去下一个?谢谢

`````````````````````
dengqiao@dengqiao-desktop:~$ sudo apt-get install sun-java5-jre
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 sun-java5-jre
````````````````````````
不知道为什么。郁闷
上次由 csust 在 2007-01-01 13:44,总共编辑 1 次。
hhyyjj163
帖子: 171
注册时间: 2006-11-25 11:54
来自: 武汉.汉口
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 hhyyjj163 » 2007-01-01 13:38

应该有把
zwzq
帖子: 2
注册时间: 2007-01-03 23:29
送出感谢: 0
接收感谢: 0

#3

帖子 zwzq » 2007-01-05 2:12

我的也没有啊!!!怎么回事啊?
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2007-01-05 8:27

检查源,看看wiki的 快速设置指南
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 SuperWar3Fan » 2007-01-05 11:37

sudo apt-get install sun-java-jdk5
回复

回到 “老旧版本支持”