[问题]刷新率怎么是50-55?

为当前最终发行版之前的所有版本提供支持
回复
头像
yechf
帖子: 305
注册时间: 2006-04-27 12:18
来自: 浙江德清武康
送出感谢: 3 次
接收感谢: 0

[问题]刷新率怎么是50-55?

#1

帖子 yechf » 2007-01-02 19:27

我的显示器是800x600,已经成功安装了nvidia驱动,通过sudo dpkg-reconfigure xserver-xorg,不知道如何设置刷新率?
现在我也不知道电脑现在实际的刷新率是多少。
知道的告诉一下。
上次由 yechf 在 2007-01-03 8:58,总共编辑 1 次。
头像
TualatriX
帖子: 359
注册时间: 2006-11-17 20:07
来自: 杭州/宁波
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 TualatriX » 2007-01-02 20:37

系统──首选项──屏幕分辨率,这里不就可以看电脑现在的实际分辨率吗?
IMTX:http://imtx.cn/

LDCN(已经关闭):http://linuxdesktop.cn/

Ubuntu Tweak:http://ubuntu-tweak.com/
头像
yechf
帖子: 305
注册时间: 2006-04-27 12:18
来自: 浙江德清武康
送出感谢: 3 次
接收感谢: 0

#3

帖子 yechf » 2007-01-03 9:00

不是分辨率,是刷新率。我讲错了。 :D
lovesite
帖子: 39
注册时间: 2006-12-29 9:39
送出感谢: 0
接收感谢: 0

#4

帖子 lovesite » 2007-01-03 9:06

你的显示器没有显示目前刷新率的功能么?
头像
Ray
帖子: 387
注册时间: 2006-07-06 0:57
来自: Beijing, PRC
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 Ray » 2007-01-03 9:33

看附件
附件
snapshot10.png
=================================
Ubuntu 12.04 LTS
Dell Vostro 1450
http://www.lirui.name
头像
yechf
帖子: 305
注册时间: 2006-04-27 12:18
来自: 浙江德清武康
送出感谢: 3 次
接收感谢: 0

#6

帖子 yechf » 2007-01-03 13:28

因为我的ubuntu无法启动到X,所以我用kde。(即kubuntu)
我的/etc/X11/xorg.conf内容如下:


# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
FontPath "/usr/share/X11/fonts/misc"
FontPath "/usr/share/X11/fonts/cyrillic"
FontPath "/usr/share/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/X11/fonts/Type1"
FontPath "/usr/share/X11/fonts/100dpi"
FontPath "/usr/share/X11/fonts/75dpi"
FontPath "/usr/share/fonts/X11/misc"
# path to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ExplorerPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "stylus"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "eraser"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "cursor"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "Device"
Identifier "NVIDIA Corporation NV18 [GeForce4 MX 440 AGP 8x]"
Driver "nvidia"
BusID "PCI:1:0:0"
EndSection

Section "Monitor"
Identifier "SyncMaster"
Option "DPMS"
HorizSync 30-71
VertRefresh 50-160
EndSection

Section "Screen"
Identifier "Default Screen"
Device "NVIDIA Corporation NV18 [GeForce4 MX 440 AGP 8x]"
Monitor "SyncMaster"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "800x600"
EndSubSection
SubSection "Display"
Depth 4
Modes "800x600"
EndSubSection
SubSection "Display"
Depth 8
Modes "800x600"
EndSubSection
SubSection "Display"
Depth 15
Modes "800x600"
EndSubSection
SubSection "Display"
Depth 16
Modes "800x600"
EndSubSection
SubSection "Display"
Depth 24
Modes "800x600"
EndSubSection
Option "AddARGBGLXVisuals" "True"
Option "TripleBuffer" "true"


EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
InputDevice "stylus" "SendCoreEvents"
InputDevice "cursor" "SendCoreEvents"
InputDevice "eraser" "SendCoreEvents"
EndSection

Section "DRI"
Mode 0666
EndSection
附件
1.png
头像
yechf
帖子: 305
注册时间: 2006-04-27 12:18
来自: 浙江德清武康
送出感谢: 3 次
接收感谢: 0

#7

帖子 yechf » 2007-01-03 21:15

在gnome下。
附件
2.png
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#8

帖子 skyx » 2007-01-04 13:09

我的情况和楼主一样,nv的卡,55HZ,但在显示器上看是75HZ.用起来没什么问题,所以就没管了。

不过我用的是液晶,多少都没关系,我还是想把它设为60HZ,我猜想低一点用beryl是可能3D性能会好些
no security measure is worth anything if an attacker has physical access to the machine
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#9

帖子 BigSnake.NET » 2007-01-04 13:28

如果是CRT的話就太離奇了。。
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#10

帖子 skyx » 2007-01-04 14:13

刚才捣鼓了一下,实际上50HZ对应的真实刷新率是60HZ
而55对应的是75HZ,数字不对而己,不影响使用。

我用的驱动是1.0-9631
no security measure is worth anything if an attacker has physical access to the machine
头像
yechf
帖子: 305
注册时间: 2006-04-27 12:18
来自: 浙江德清武康
送出感谢: 3 次
接收感谢: 0

#11

帖子 yechf » 2007-01-04 18:22

我的就是crt显示器。
就如skyx所说的一样,我的屏幕不闪,不影响使用。
头像
ggjjzhzz
帖子: 137
注册时间: 2006-12-21 9:46
送出感谢: 0
接收感谢: 0

#12

帖子 ggjjzhzz » 2007-01-06 1:58

巧了,我也有这个问题。用ubuntu自带驱动时显示是85hz,去DVIDIA官网下载驱动后变成了58hz.
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 SuperWar3Fan » 2007-01-06 8:21

不建议使用官方驱动!
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#14

帖子 skyx » 2007-01-06 11:57

不建议使用官方驱动!
1.0-9631来自nvidia官方,源里面有,说明很稳定了
为了beryl,还是用官方的好些。
刷新只是数字不对,不影响使用[/quote]
no security measure is worth anything if an attacker has physical access to the machine
回复

回到 “老旧版本支持”