a problem on apt-get update

为当前最终发行版之前的所有版本提供支持
回复
gaozw
帖子: 68
注册时间: 2007-01-02 1:47
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

a problem on apt-get update

#1

帖子 gaozw » 2007-01-03 0:12

jeffy@sunrise:~$ sudo apt-get update
忽略 http://ubuntu.cn99.com edgy Release.gpg
忽略 http://ubuntu.cn99.com edgy/main Translation-zh_CN
忽略 http://ubuntu.cn99.com edgy/restricted Translation-zh_CN
忽略 http://ubuntu.cn99.com edgy/universe Translation-zh_CN
忽略 http://ubuntu.cn99.com edgy/multiverse Translation-zh_CN
忽略 http://ubuntu.cn99.com edgy-security Release.gpg
忽略 http://ubuntu.cn99.com edgy-security/main Translation-zh_CN
忽略 http://ubuntu.cn99.com edgy-security/restricted Translation-zh_CN
忽略 http://ubuntu.cn99.com edgy-security/universe Translation-zh_CN
忽略 http://ubuntu.cn99.com edgy-security/multiverse Translation-zh_CN
忽略 http://ubuntu.cn99.com edgy-updates Release.gpg
忽略 http://ubuntu.cn99.com edgy-updates/main Translation-zh_CN
忽略 http://ubuntu.cn99.com edgy-updates/restricted Translation-zh_CN
忽略 http://ubuntu.cn99.com edgy-updates/universe Translation-zh_CN
忽略 http://ubuntu.cn99.com edgy-updates/multiverse Translation-zh_CN
忽略 http://ubuntu.cn99.com edgy-proposed Release.gpg
忽略 http://ubuntu.cn99.com edgy-proposed/main Translation-zh_CN
忽略 http://ubuntu.cn99.com edgy-proposed/restricted Translation-zh_CN
忽略 http://ubuntu.cn99.com edgy-proposed/universe Translation-zh_CN
忽略 http://ubuntu.cn99.com edgy-proposed/multiverse Translation-zh_CN
忽略 http://ubuntu.cn99.com edgy-backports Release.gpg
忽略 http://ubuntu.cn99.com edgy-backports/main Translation-zh_CN
忽略 http://ubuntu.cn99.com edgy-backports/restricted Translation-zh_CN
忽略 http://ubuntu.cn99.com edgy-backports/universe Translation-zh_CN
忽略 http://ubuntu.cn99.com edgy-backports/multiverse Translation-zh_CN
忽略 http://ubuntu.cn99.com edgy Release.gpg
36% [正在等待报头]


What is wrong there,can somebody please help me!Thanks in advance.
上次由 gaozw 在 2007-01-03 11:35,总共编辑 1 次。
GNOME很漂亮,但KDE很舒适。
Lenovo Sunrise 120 with Kubuntu 7.10
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2007-01-03 9:27

nothing wrong, take it easy.
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
yohu
帖子: 955
注册时间: 2006-12-18 17:04
来自: 福建泉州
送出感谢: 0
接收感谢: 1 次

#3

帖子 yohu » 2007-01-03 9:38

可能源里还有国外的一些源吧,连不上可能。
gaozw
帖子: 68
注册时间: 2007-01-02 1:47
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 gaozw » 2007-01-03 12:40

问题已经解决了,问题出在apt-get的代理设置上
谢谢各位的关注
GNOME很漂亮,但KDE很舒适。
Lenovo Sunrise 120 with Kubuntu 7.10
回复

回到 “老旧版本支持”