请问,我无法apt-get更新

为当前最终发行版之前的所有版本提供支持
回复
soulmoon
帖子: 2
注册时间: 2007-01-02 18:30
送出感谢: 0
接收感谢: 0

请问,我无法apt-get更新

#1

帖子 soulmoon » 2007-01-04 1:54

总是出现这种情况,请问有什么办法阿?我是硬盘安装的ubuntu 6.10 64位的



您希望继续执行吗?[Y/n]y
更换介质:请把标有
“Ubuntu 6.10 _Edgy Eft_ - Release amd64 (20061025.1)”
的碟片插入驱动器“/cdrom/”再按回车键
yohu
帖子: 955
注册时间: 2006-12-18 17:04
来自: 福建泉州
送出感谢: 0
接收感谢: 1 次

#2

帖子 yohu » 2007-01-04 2:03

代码: 全选

sudo gedit /etc/apt/sources.list
去掉cdrom那一行,删除掉也可以,加个 #注释掉也可以。
回复

回到 “老旧版本支持”