[问题]现在安装软件就出来这个问题!

为当前最终发行版之前的所有版本提供支持
回复
kimi
帖子: 24
注册时间: 2006-12-19 23:35
送出感谢: 0
接收感谢: 0

[问题]现在安装软件就出来这个问题!

#1

帖子 kimi » 2007-01-04 2:01

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
请问这是怎么回事啊?怎么解决啊?
purewind
帖子: 452
注册时间: 2006-11-18 15:40
送出感谢: 0
接收感谢: 0

#2

帖子 purewind » 2007-01-04 9:11

让你 运行 dpkg --configure -a
软件包安装出问题了,用它修复
kimi
帖子: 24
注册时间: 2006-12-19 23:35
送出感谢: 0
接收感谢: 0

#3

帖子 kimi » 2007-01-04 13:59

那请问具体要怎么操作啊?
wucongkun
帖子: 251
注册时间: 2006-11-10 20:27
送出感谢: 0
接收感谢: 0

#4

帖子 wucongkun » 2007-01-04 14:16

purewind 写了:让你 运行 dpkg --configure -a
软件包安装出问题了,用它修复
你是不是问怎么运行啊大哥
你看人家说得多明白。。。
运行!
打开一个shell
输入sudo dpkg --configure -a 回车
valhelsing
帖子: 200
注册时间: 2007-01-03 17:10
送出感谢: 0
接收感谢: 0

#5

帖子 valhelsing » 2007-01-04 14:38

呵呵~顶起哈!~
kimi
帖子: 24
注册时间: 2006-12-19 23:35
送出感谢: 0
接收感谢: 0

#6

帖子 kimi » 2007-01-04 15:51

晕!我就是这么输入的啊,不行啊
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2007-01-04 15:53

sudo aptitude upgrade
应该容易解决些。aptitude确实高级些。自动解决很多依赖问题。
● 鸣学
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 SuperWar3Fan » 2007-01-06 8:43

提示非常明白啊!
回复

回到 “老旧版本支持”