升级到breezy后,新立得的问题到底如何解决

为当前最终发行版之前的所有版本提供支持
回复
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

升级到breezy后,新立得的问题到底如何解决

#1

帖子 Adams » 2005-10-04 15:50

我查了以前的帖子,好像没有确切的解决办法。
update,dist-upgrade 都做了
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

#2

帖子 Adams » 2005-10-04 16:13

root@ubuntu:~ # synaptic

(synaptic:17490): Gdk-WARNING **: locale not supported by Xlib

(synaptic:17490): Gdk-WARNING **: cannot set locale modifiers

root@ubuntu:~ # sudo gedit /etc/fstab

(gedit:17415): Gdk-WARNING **: locale not supported by Xlib

(gedit:17415): Gdk-WARNING **: cannot set locale modifiers


我原以为只是synaptic出现这个问题,其实在终端下运行许多程序都提示这个错误,是不是GTK有什么问题,如何卸载重新装?请高手指点
头像
bluebell
帖子: 264
注册时间: 2005-05-08 21:28
送出感谢: 0
接收感谢: 0

#3

帖子 bluebell » 2005-10-04 17:30

你用的是什么locale?
运行locale命令看看显示。

一般我们都用zh_CN.UTF-8 :lol:
Ubuntu 5.10 Breezy Badger
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

#4

帖子 Adams » 2005-10-04 22:17

我的也是
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

#5

帖子 Adams » 2005-10-08 10:22

为什么没人帮我解决?
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#6

帖子 catinsnow » 2005-10-08 11:22

试试新建一个用户,登录看看,是不是以前的配置文件引起breezy的问题.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
回复

回到 “老旧版本支持”