[问题]问题已解决,谢谢热心人!!!

为当前最终发行版之前的所有版本提供支持
回复
sojia21
帖子: 13
注册时间: 2006-12-29 4:08
送出感谢: 0
接收感谢: 0

[问题]问题已解决,谢谢热心人!!!

#1

帖子 sojia21 » 2007-01-04 12:46

jin lai de qing kan gen tie , bang xia mang le! xie xie!

wei shen me mei you shu ru fa qie huan a !? gen windows cha bie zhen da . 555555555
qing jiao zen me nong !?
上次由 sojia21 在 2007-01-06 16:11,总共编辑 2 次。
wucongkun
帖子: 251
注册时间: 2006-11-10 20:27
送出感谢: 0
接收感谢: 0

#2

帖子 wucongkun » 2007-01-04 12:47

就是没有 
你现在可以上网就好办了 
apt-get install fcitx
我手动的时候 
需要修改.bashrc
添加一行
export XMODIFIERS="@im=fcitx"
不知道apt需要不需要  
sojia21
帖子: 13
注册时间: 2006-12-29 4:08
送出感谢: 0
接收感谢: 0

#3

帖子 sojia21 » 2007-01-04 12:50

wucongkun 写了:就是没有 
你现在可以上网就好办了 
apt-get install fcitx


da ke .ni gei de na dai ma shi shen me o !? shi yao zai ming ling hang xia zhi xing ma?
wo shi neng shang wang ,ke shi bie ren kai ji le wo cai neng shang de . shi gong xiang de . wo zhe shi you xian tong kuan dai , bang ding wang ka di zhi de . deng xia wo neng da zhong wen le zai qing jiao!
sojia21
帖子: 13
注册时间: 2006-12-29 4:08
送出感谢: 0
接收感谢: 0

#4

帖子 sojia21 » 2007-01-04 13:00

wucongkun 写了:就是没有 
你现在可以上网就好办了 
apt-get install fcitx
我手动的时候 
需要修改.bashrc
添加一行
export XMODIFIERS="@im=fcitx"
不知道apt需要不需要  


wo zhao ni shuo de shu ru di yi hang jiu cha xian xia mian ti shi:
E: 无法打开锁文件 /var/lib/dpkg/lock - open (13 权限不够)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?
song@song-pc:~$

xie xie zhe wei da ge guan xin .
wucongkun
帖子: 251
注册时间: 2006-11-10 20:27
送出感谢: 0
接收感谢: 0

#5

帖子 wucongkun » 2007-01-04 13:07

sudo apt-get install fcitx
提示你不是 root
sojia21
帖子: 13
注册时间: 2006-12-29 4:08
送出感谢: 0
接收感谢: 0

#6

帖子 sojia21 » 2007-01-04 16:33

wucongkun 写了:sudo apt-get install fcitx
提示你不是 root


da ge , you chu le zhe yang de ti shi :

root@song-pc:/home/song# apt-get install fcitx
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 fcitx
root@song-pc:/home/song#

shi bu shi yao xia zai na ge "fcitx" ne ?
wucongkun
帖子: 251
注册时间: 2006-11-10 20:27
送出感谢: 0
接收感谢: 0

#7

帖子 wucongkun » 2007-01-04 16:41

?哦。。。。
明白了
你的源不对
论坛有一个新手脚本
你下载了执行
这个默认会帮你最好很多东西
输入法
多媒体
都在里面
你看看置顶的
http://forum.ubuntu.org.cn/viewtopic.php?t=28405
回复

回到 “老旧版本支持”